900 2.0 turbo -97 "död"

Forum Modellspecifika forum NG900/OG9-3 900 2.0 turbo -97 "död"

Detta ämne innehåller 8 svar, har 3 deltagare, och uppdaterades senast av 2010-10-22 07:10.

Visar 9 inlägg - 1 till 9 (av 9 totalt)
  • Författare
    Inlägg
  • #24910

    saab95v4
    Deltagare

    Hejsan, behöver hjälp med min Saab 900, Det händer inget när man vrider på nyckeln.

    Alltså soppapumpen går ej igång och ja startmotorn ”klickar” inte ens.

    Det som är gjort är att boxen med vss:en är utbytt mot en som inte hade det, och det har jag fått förklarat för mig att det ska funka. Det har även funkat, startade utan problem flera gånger tills den vart tvärdöd.

    Obs boxen togs från en -94 men med samma motor

    Någon som har minsta lilla tips är varmt välkomna att skriva dom,
    såsom tips på felsökningar och hur man kan få ordning på bilen.

    Tack på förhand

    #178508

    plankan
    Deltagare

    Belysningen på instrumentbrädan och i huset tänds vid tändningsläge ❓

    Inte så enkelt att det bara är ditt batteri som har ”dött” ❓

    Ingen automatbil ❓

    #178509

    saab95v4
    Deltagare

    jo det är automat, om alla instrument lyser kan jag ite svara på för att det sitter inte kvar, det ska nämligen bli en isbil av den.

    Men om du tänker på att automaten har växel i sig så står den faktiskt i läge P,
    eller finns det något annat som kan fela med automatlådan?

    #178510

    plankan
    Deltagare

    @saab95v4 wrote:

    jo det är automat, om alla instrument lyser kan jag ite svara på för att det sitter inte kvar, det ska nämligen bli en isbil av den.

    Men om du tänker på att automaten har växel i sig så står den faktiskt i läge P,
    eller finns det något annat som kan fela med automatlådan?

    Skall det tolkas som att bilen inte går efter demont av instrumenthuset 🙄

    #178515

    saab95v4
    Deltagare

    nej instrumentpanelen satt på när den vart såhär från början.
    Men däremot är bara det mest nödvändiga som är inkopplat på instrumentpanelen så därför kan jag inte säga om alla varningslampor blinkar eller så.

    Kan tillägga att boxen vi satte dit för att få bort vss:en kom från en manuellväxlad bil, har det någon betydelse?

    #178518

    icecream
    Deltagare

    Det KAN ha betydelse men jag har för mig att den sk. canbus som styr detta ställer till det ibland.
    Vet inte så mycket om vad den gör, men glapp i instrumentpanelen har mecken sagt ofta beror på problem med canbus.
    Om nån vet hur det funkar får de gärna fylla på med tips o råd.

    #178523

    saab95v4
    Deltagare

    @icecream wrote:

    Det KAN ha betydelse men jag har för mig att den sk. canbus som styr detta ställer till det ibland.
    Vet inte så mycket om vad den gör, men glapp i instrumentpanelen har mecken sagt ofta beror på problem med canbus.
    Om nån vet hur det funkar får de gärna fylla på med tips o råd.

    tror inte instrumentpanelen ska spela någon roll, har nämligen haft en annan isbil utan instrumentpanel och den funkade utmärkt.

    #178540

    saab95v4
    Deltagare

    har fått igång soppapumpen, såg att säkringen gått 😳

    Så nu luta jag åt att på något sätt motorn får signaler att det är växel i (Automatväxlad), finns det någon sådan typ av elektrisk givare eller någon mekanisk sak som talar om för motorn att det är växel i?

    Isåfall vart sitter den och hur felsöker man den?

    #178563

    icecream
    Deltagare

    Ska sitta en kontakt nere i växelväljaren. Sen måste väl styrboxen till lådan vara inkopplad. Kommer inte ihåg var den sitter.

Visar 9 inlägg - 1 till 9 (av 9 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng