900 2,1 i16 check engine

Forum Modellspecifika forum OG900 900 2,1 i16 check engine

Detta ämne innehåller 4 svar, har 4 deltagare, och uppdaterades senast av 2011-09-10 04:52.

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #4748

    jorgenb
    Deltagare

    Hej, har råkat ut för en 900 -92 med 2,1l motorn som check engine lampan först tändes, gick ända hem, men sedan ville den inte starta längre. Efter ett tag startade den dock men täpper bort sig när man ger mera gas, kommer den över halv gas verkar den ändå gå någorlunda på höga varv. Var är felet? Luftmassa-givare? Gasspjälls-givaren? Har inte provkört den då den verkat så svag.

    Några teorier eller förslag?

    mvh Jörgen

    #31022

    morsole
    Deltagare

    Lambda, lmm eller bränslepumpen TROR jag…

    Mvh Johannes

    Bor i Sjöbo, bra på gamla bromsar bl a!

    #31032

    saabcustom
    Deltagare

    Jag är oxo inne på Morsoles linje men rankar lmm som mest troligt. Motorn körs nog i ”limp-home” mode, då går den men fett och erbarmligt dåligt.
    Lambda, ja kanske, utan vettig lambda så blir blandningen skum.
    Bränslepump, njae, det är ofta ett ”antingen-eller” fel. Antingen så startar den eller inte alls.

    Gasspjällsgivaren är det sannolikt inte men å andra sidan så är den lätt att kolla med en ohm-meter.

    Det är vad jag TROR….

    Lycka till / Kenth

    #31037

    plankan
    Deltagare

    LMM är väl Bosch på 2.1 bilara –
    och dom har en viss förmåga att vilja ”dö” ut.

    Men en grej som motortempgivaren på insuget kan också göra att han går för fett om den strular.

    Testa dock att dra ut kontakten på LMM när han går på tomgång och se om han går bättre då

    #32017

    jorgenb
    Deltagare

    Var och kikade på bilen igen efter ett lång paus, startade upp den efter en lång paus, var lite trög men sen gick den riktigt fint på tomgång, men så fort jag försökte ge mera gas hostade den och ville dö bort, men bara man fick den att komma upp i varv gick den fint (ca 2000rpm och mer).

    Drog ut sladden till LMM men gången blev bara värre.

    Vilken del borde jag byta för att få den normal igen?

    Jörgen

Visar 5 inlägg - 1 till 5 (av 5 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng