99/900 generator i V4an

Forum Modellspecifika forum 95/96 V4 99/900 generator i V4an

Detta ämne innehåller 6 svar, har 4 deltagare, och uppdaterades senast av 2009-10-20 16:16.

Visar 7 inlägg - 1 till 7 (av 7 totalt)
  • Författare
    Inlägg
  • #20907

    William
    Deltagare

    Har förstått att det ska passa, men finns det sämre och bättre alternativ från donatorbilarna?

    är det bäst att ta en från en så ny og900 som möjligt eller är nån speciell modell mer lämpad?

    #146362

    rallysaaben
    Deltagare

    Jag vet inte vilken modell som är bäst men det finns ju ett par olika

    En modell har laddrelä och kol ihopbyggt till en enhet, som sitter på baksidan av generatorn, (nyare modell)

    och en annan har ett kontaktuttag på baksidan så att den kan kopplas ihop med ett löst laddrelä som på v4,
    det kanske finns fler modeller.

    Jag har två st v4 med generator från 900, och det funkar fint, det enda du behöver göra är att koppla om kablarna lite, (inget svårt) och hur dom ska kopplas beror ju på vilken modell av generator du får tag på! Sen får du byta ut fläkthjulet mot v4ans eftersom v4 och 900 snurrar åt olika håll!

    /Anders.

    #146370

    walle
    Deltagare

    jag har en fabriks ny generator 70 amp i låda saab orginal pma om intresse finns mvh niklas

    #146697

    William
    Deltagare

    ohoj alla glada.

    Nu sitter en 70A Bosch i motorrummet som verkar funka som ska. Den behöver dock en liten puff för att orka igång och släcka laddlampan när motorn är kall, ca 1500rpm sen går den. Har läst mig till på nätet att detta är ett vanligt problem vid generatorbyte i andra veteranbilar och båtar och är att laddlampan är för svag för att skapa en tillräcklig ström i kretsen som går fram till generatorn (D+) så den kan börja ladda…. puh…. (det hade nog tagit ett tag att gissa sig fram till den med min hjärna iaf…) Enligt Bosch ska den vara minst 2W och den som sitter i V4 är ju halva det ungefär.

    Nån som råkat ut för samma? 🙂

    En tanke som slog mig var att tjuva tändströmmen på tändspolen och koppla en extra lampa till D+, som ett parallellt system till i-brädans?

    #146699

    stefan
    Deltagare

    det är helt normalt på vissa bosch att laddlampan släcks när man petat upp varvet lite………regulatorn är gjord så och byte till annan kan kurera saken. Teorin är att generatorn på bilar med en del elektronik inte ska börja ladda och gå tungt redan när du kör på startmotorn utan först när den väl startat.

    #146702

    William
    Deltagare

    Då kör jag som är tillsvidare då eftersom det funkar 🙂

    #146850

    William
    Deltagare

    Hittade en 2W-lampa på generatorplatsen i en 99-instrumentgrupp jag hade liggande (samma lamptyp), satte i den och det blev betydligt bättre. Nu behöver motorn bara passera ca 1000rpm för att släcka laddlampan. 🙂

Visar 7 inlägg - 1 till 7 (av 7 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng