APC solenoidventil låter som en maraccas

Forum Modellspecifika forum OG900 APC solenoidventil låter som en maraccas

Detta ämne innehåller 6 svar, har 4 deltagare, och uppdaterades senast av 2011-07-01 19:57.

Visar 7 inlägg - 1 till 7 (av 7 totalt)
  • Författare
    Inlägg
  • #4381

    jocke e
    Deltagare

    Jag gjorde en lättare motortvätt igår och nu låter det som jag har en hel förskoleklass som spelar maraccas i motorrummet. Jag vet inte om det hänger ihop med tvätten (tror inte det) men nu har solenoidventilen/magnetventilen som sitter längs fram ovanpå kylaren börjat knacka betänkligt.
    Är det skadligt att köra omkring med detta? Jag har inte märkt någon prestandaförsämring men har för avsikt att byta den mot en begagnad då en ny kostar typ 1700:-!
    Bilen det gäller är en 900 -90.

    #29331

    saabaero
    Deltagare

    Ventilen behöver troligen inte bytas.
    Sök felet i kontaktstycket till knacksensorn alt magnetventilen till å börja med.

    Rimligtvis har du lägre laddtryck och sämre prestanda, såvida inte den gick på GLT redan tidigare

    #29364

    jocke e
    Deltagare

    OK. Kan det vara nå´t tjall med elen menar du då?
    GLT? Jag utgår från att det inte har med V—o att göra, men vad är det?
    Din förklaring bör helst ligga på en väldigt låg nivå då jag är rätt rudis under huven.

    #29368

    plankan
    Deltagare

    @jocke E wrote:

    OK. Kan det vara nå´t tjall med elen menar du då?
    GLT? Jag utgår från att det inte har med V—o att göra, men vad är det?
    Din förklaring bör helst ligga på en väldigt låg nivå då jag är rätt rudis under huven.

    GLT = grundladdtryck 0.4 bar d v s när nålen är ungefär i mitten på turbomätaren

    #29374

    saabaero
    Deltagare

    Elfel är vad jag tror eftersom det uppkommit vid motortvätt
    Just kontaktstycket till knacksensorn är extra intressant.

    Det kan inte vara så att du haft problemet även innan utan att uppmärksamma det ? (med tanke på att du inte tycker bilen tappat i prestanda)

    #29395

    lars2t
    Deltagare

    Hej, magnetventilen på kylaren fick sig nog lite för mycket vatten… Jag har lyckats med samma sak.

    Lossna kontakten på magnetventilen och blås torrt, ge sen den en dusch med något smörjande så kommer den att sluta slå mellan sina lägen.

    Om du inte har märkt att bilen har tappat prestanda så kanske du inte kör ”med fullt hus”. Har du kollat om du har några torrspruckna vakuumslangar (de tunna svarta slangarna) De kan lätt ställa till det om de lossnar från en anslutning eller spricker och suger tjuvluft, starta motorn och lyssna efter sugljud.

    Lars

    #29502

    jocke e
    Deltagare

    Jaha mina vänner, nu har missljudet försvunnit och jag misstänker också tvätten. Jag har inte märkt någon prestandaförsämring, det är fortfarande bra skjut i grejjerna! Men en översyn av slangarna är säkert på sin plats, bilen är ju trots allt 21 år, även om den går som den vore ny :).
    Tack för att ni tog er tid, jag återkommer säkert i andra ärenden.
    MVH Jocke

Visar 7 inlägg - 1 till 7 (av 7 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng