Avgas system problem – v4 75

Forum Modellspecifika forum 95/96 V4 Avgas system problem – v4 75

  • Detta ämne har 2 svar, 2 deltagare, och uppdaterades senast 2008-05-17 05:31 av .
Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Författare
    Inlägg
  • #17898
    900lyx-82
    Deltagare

    Hej alla saab ´vänner.

    Som rubriken lyder har jag problem med mitt nya system.
    Det vill ej hålla tätt vid gren röret.
    Det finns en lös distans som ska klämmas fast mellan gren rör o, främre rör
    men hur tusan jag än gör blir det inte tätt utan pustar ut avgaser ändå.
    Hela systemet är nytt lik väl grenrör packningen.

    Kom med förslag för besiktning närmar sig.

    Mh Fredrik.

    #121604
    lelle f
    Deltagare

    Se till att det är rent och att konan på rören inte blivit skadat när du trätt upp ljudämparen , man kan lägga på lite pasta på rören mot distansen . Framför allt dra inte en mutter bara utan växeldra så ska det bli tätt .
    Hoppas du fördtår hur jag menar ..

    #121763
    900lyx-82
    Deltagare

    Hej Leffe L.
    Precis som ni skrev har jag gjort men bra blir det ej.
    Men jag går ut å försöker igen. Jag får använda geni knöllen
    ordentligt.
    Tack för svaret.

    Mh Fredrik

Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng