B202T Går inte riktigt bra. Teoretisk hjälp..

Forum Modellspecifika forum OG900 B202T Går inte riktigt bra. Teoretisk hjälp..

Detta ämne innehåller 3 svar, har 5 deltagare, och uppdaterades senast av 2011-09-20 15:37.

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #4950
    Profilbild på Jonas Åberg
    Jonas Åberg
    Moderator

    La upp en tråd på STCS, men ingen respons alls(för gammal bil kanske) så vi testar här.

    Som start så undrar jag. Ska magnetventilen smattra så högt som min gör, när man varvar upp och sen släpper gasen?
    Gör era likadant?
    Länk till filmklipp. http://www.youtube.com/watch?v=e2RIyh_cbUY

    Min nästa fråga är.
    Över grundladdet så hugger bilen eller snarare missar lite men laddet fortsätter upp till 0,8bar och i bland till 1bar då bryter den(de sistnämnda ska fixas).

    Kan de vara så att den beter sig så när den spikar?
    Den gör bara så när den är riktigt varm.
    Vid kall bil går den bra men de är ju inte så bra för motor, ska ju vara varm.

    #32502
    Profilbild på 9k94
    9k94
    Deltagare

    Har du kunnat testa med en annan magnetventil?

    #32506
    Profilbild på Martin
    Martin
    Deltagare

    Har tyvärr ingen hjälp att bistå med, men instrumenteringen gillar jag skarpt!

    #32518
    Profilbild på saabcustom
    saabcustom
    Deltagare

    Renovera tändsystemet (=NGK-stift och kablar). Prova oxo med ny tändspole.

    Med dålig gnista orkar den inte tända bränsleblandningen vid belastning på ett bra sätt även om motorn kan gå hyfsat på låglast.

    lycka till / Kenth

    #32532
    Profilbild på saabaero
    saabaero
    Deltagare

    MV ska smattra över ett visst varv så om den i övrigt laddar som den ska är det inget att oroa sig för.
    Smatter på tomgång är däremot inte ok, det beror ofta på knas med knacksensor eller kablaget till sensorn

Visar 5 inlägg - 1 till 5 (av 5 totalt)

Du måste vara inloggad för att svara på detta ämne.