Bra verkstad i södra Sverige 9-5NG

Forum Modellspecifika forum NG9-5 Bra verkstad i södra Sverige 9-5NG

  • Detta ämne har 6 svar, 5 deltagare, och uppdaterades senast 2019-10-18 12:43 av .
Visar 7 inlägg - 1 till 7 (av 7 totalt)
  • Författare
    Inlägg
  • #463075
    Håkan Sträng
    Deltagare

    Jag har en 9-5NG som går lite ojämt.
    När jag tankar bensin blir det värre och ibland tänder motordellampa med felkod p0014.
    Vevaxelgivaren, vilket är bytt utan resultat.

    Är det någon som har någon erfarenhet av ovan, förslag på bra 9-5NG kunniga verkstäder i södra Sverige?

    Tack på förhand!
    / Håkan

    #463077
    Janne Hagnell
    Moderator

    Det är ofta ett problem med dessa när man byter bränsle. Har en kompis som låter mig släcka lampan och radera koden ibland, mer tycker han inte behövs då han nästan bara kör bensin.

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #463086
    M.Broberg
    Deltagare

    Hör ju då o då om Mannes, tror det ligger i sölvesborg.

    #463087
    M.Broberg
    Deltagare

    Det är ofta ett problem med dessa när man byter bränsle. Har en kompis som låter mig släcka lampan och radera koden ibland, mer tycker han inte behövs då han nästan bara kör bensin.

    släcker du koder på NG9-5? går det med vanlig OBD läsare?

    #463106
    Janne Hagnell
    Moderator

    Å förlåt, jag pratade om og9-5.

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #464048
    niils
    Deltagare

    Du bör nog uppsöka en av de bra ng9-5 verkstäderna finns en liten risk att det är början till kamkedje problem.

    Du hittar mannes bil service i Sölvesborg tel 0456-145 11

    Du hittar Vetlanda bil och skadecenter i Holsbybrunn (Småland) tel 0739337364

    I garaget finns: Saab 95 -1973 och Saab 9-5 Tid4/Hirsch -2010 samt en "nästan Saab" Cadillac BLS -2008 Biopower

    #464232
    martin h
    Deltagare

    Motorkoder går att släcka med vanlig OBD-läsare på 9-5 NG. Jag har en kod som dyker upp ibland (P0010), och då laddar inte turbon. När man sedan raderar under drift så går den som den ska igen 🙂

    (Återstår bara att förstå var felet är…)

    • Det här svaret redigerades för 1 månad, 1 vecka sedan av .
Visar 7 inlägg - 1 till 7 (av 7 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng