bränslepump

Forum Modellspecifika forum OG9-5 bränslepump

  • Detta ämne har 0 svar, 1 deltagare, och uppdaterades senast 2018-06-24 17:48 av .
Visar 1 inlägg (av 1 totalt)
  • Författare
    Inlägg
  • #445731
    Tom
    Deltagare

    hejsan, har pumpen borta på min 9-5 för bilen vill gärna dö ibland, dock så funkar pumpen varjegång jag testar den på bänken och multimetern ger utslag nån sekund när jag vrider tändningen så allt är nog som det ska där iallafall. men jag tre frågor.
    ska försöka bifoga bilder så ni förstår två av frågorna iallafall.
    1. metallbanden som sitter från burken till locket har lossnat, nån som vet i villken plasttapp jag ska förska få fast den igen? fanns nog två på undersidan som ser av ut, (bild)
    2. markering på pumpen ska stämma med en markering på tanken, nu ser jag bara ett streck på tanken, men är det den jag ska gå efter eller är det bara nån slags förstärkning? (bild)
    3. jag delade pumphus för att se om det var skräp inuti, och då låg där en stor vit plastring, samt en o-ring, oringen lossnade nog när jag drog ut pumpen ur huset, men var ska plastringen sitta? finns det nån som vet eller sprängskiss kanske?

    Bilagor:
Visar 1 inlägg (av 1 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng