Byte tändkablar?

Forum Modellspecifika forum OG900 Byte tändkablar?

Detta ämne innehåller 5 svar, har 3 deltagare, och uppdaterades senast av 2006-12-04 20:23.

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #15193

    anonymous
    Deltagare

    Hej.
    Har en Saab 900i -87 som varit väldigt svårstartad på senaste tiden och ibland även ”hackat” när man kört dvs den har inte tänt klokt (dock inte långvarigt utan bara nån sekund för att sedan gå bra igen). Igår startade den inte alls och när jag lossade ena tändkabeln från tändstiftet rann det ut en massa vitt fint pulver ur tändkabel och även tändstiftet var fullt med vitt pulver. Så jag antar att jag behöver byta tändstift och tändkablar. Frågan är då om man även ska byta fördelardosa och rotor. Vill minnas att jag någon gång hört att man alltid ska byta hela paketet så att säga. Vad säger ni? Några tips?

    #100523

    fredrik l
    Deltagare

    Hejsan!

    Ja det tycker jag helt klart att du ska göra.

    Fördelarlock o rotor är så små pengar.

    Ett varningens finger bara….Köp INTE på Biltema utan handla på Mekonomen i stället.
    De har Bosh/Beru grejer med bra kvalité dock lite dyrare men klart bättre.
    Stiften köper du gärna på mekonomen eller OK Då NGK är överlägset bäst.

    Många Saabägare med mig kan säkert skriva under på detta.

    Lycka till!

    MVH Fredrik

    #100552

    anonymous
    Deltagare

    Ok, ska försöka fixa det imorrn.

    Tack för svaret.

    #100556

    Tomas Rosendahl
    Deltagare

    Jag har handlat kompletta tändkabelsatser till OG900 ett par gånger på Mekonomen och fått felaktiga längder, både för 8 och 16 ventilsmotorn. De kompletta satserna innehöll inte samma kablar som dom man köper separat. Kan vara en tillfällighet men värt att kolla. Annars har dom fungerat klockrent. 🙂

    #100557

    anonymous
    Deltagare

    Man bör även se upp med felaktiga kablar.. Det enda sättet att vara säker på är att ta med en multimeter och mäta motståndet i kablarna på plats när man köper dom. De kablar jag mätt på har iaf kunnat vara helt bort åt skogen fel.

    #100604

    anonymous
    Deltagare

    Lyckades byta tändstift,kablar, fördelardosa och rotor idag och bilen startade utan problem. Köpte allt separat och det verkar som sagt funka…än så länge.

Visar 6 inlägg - 1 till 6 (av 6 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng