Dålig gång och check engine på 900 cab

Forum Modellspecifika forum OG900 Dålig gång och check engine på 900 cab

  • Detta ämne har 2 svar, 3 deltagare, och uppdaterades senast 2013-06-24 09:20 av .
Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Författare
    Inlägg
  • #7655
    martin h
    Deltagare

    Hej!

    Min Cab -88 går inte riktigt som den ska. I normala fall så går den relativt bra, men inte riktigt jämnt (små diskreta ryck) och sannolikt lite för kraftlös. Min 9000 2,3t är klart piggare.

    Vid några tillfällen så har check engine tänds i 10 -30s. Motorn rycker till och så tänds lampan. Bilen går då sannolikt in i ”limp home”, då den den går men helt utan kraft. Gasar man så händer inget alls. Sedan så släpper det och den går tillbaka till sitt vanliga jag.

    Första frågan är hur kan man läsa ut felkoden ur en 900 OG? ( har bara hålt på med 9000 tidigare)

    Andra frågan. Tips på vad det kan bero på emottages gärna 🙂

    /Martin

    #56961

    På våran cab var det bla glapp i jordpunkterna på/vid framkant topplock/insugningsrör…

    #56939
    reino
    Deltagare
Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng