Emulsionsmunstycke i motoren på min TT.

Forum Modellspecifika forum 95/96 TT Emulsionsmunstycke i motoren på min TT.

Detta ämne innehåller 5 svar, har 5 deltagare, och uppdaterades senast av 2010-07-12 19:32.

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #22487

    valmet
    Deltagare

    Hej. Det otroliga har hänt. Var på SAABtäff i Tryde med min
    95a´, vid hemfärden började den gå dåligt och motoren stannade
    på tomgång, jag kom hem för egen maskin och trodde att det var
    tändstiften. Efter noggrann kontoll fann jag att ett av
    emulsionsmunstyckena var borta i treförgasaren det hadde lossnat och sugits in i motorn. Jag behöver råd, hur gör jag,
    river motoren och kollar var det blivit av eller finns det
    något annat att göra? Allt är helt det finns inge skada på kolv
    eller cylinder. Är ororlig för att något skall hända om
    jag inte vet var munstycket har blivit av.

    Gert Ingemar.

    #160239

    Dajje
    Deltagare

    Det låter verkligen udda. Men att kolla vart det har tagit vägen låter som ett klokt alternativ. Det kanske ligger någonstans där det fortfarande kan göra skada…

    #160247

    mikael jardstam
    Deltagare

    Det där har hänt mig för en massa år sedan.
    Då knackade det till ett par gånger och jag trodde det var haveri på gång för min trimmade maskin.
    Vid demontering i ett annat ärende senare kunde jag inte se några spår av tillbudet i motorn. Munstycket är gjort i mässing och ganska mjukt. Troligen åker det ut den naturliga vägen (avgasporten) Jag kunde höra något löst ligga i pipan direkt efteråt 🙂

    Ta ett kompprov bara för att kolla.
    Sedan kan du byta munstycke och köra.

    #160248

    Dicst
    Deltagare

    Det hände även på La Carrerra-motorn om jag minns rätt, när Nicolina och Anna bytte munstycken någonstans på en bergstopp. Inget problem under fortsatt färd, men vid demontering av toppen i efterhand visade det sig att munstycket satt kvar instämplat i kolven tror jag. Rätta mig om jag har fel Johan…?

    #160261

    johan josefsson
    Deltagare

    Nja, att våran motor svalde ett munstycke berodde inte på att det tappades ner för det byttes bara huvudmunstycken under själva rallyt. Själva huvudet på munstycket hade förmodligen spruckit loss från den gängade delen så det kunde skruva ur sig själv. I vårat fall skedde det på en horisontalt monterad Sonett-förgasare på 2ans cylinder. Munstycket hoppade ut i luftburken och in i 1a cylindern. Munstycket åkte ut den naturliga vägen, men orsakade dock lite skada på vägen. Kolvtoppen blev något hoptryck vilken innebar att översta kolvringen fastnade och lite komp försvann. Motorn var dock fullt körbar.

    Så min erfarenhet är att visar komp-provet bra resultat är det bara att köra vidare, givetvis med ett nytt munstycke monterat.

    #160265

    valmet
    Deltagare

    Tack för goda råd. Efter att ha kollat förgasaren visade det sig att emulsinsröret sitter
    löst därför spändes inte munstycket utan röret snurrade med och losnade efter en tid.
    Jag har kollat utblåset 2″ utan finna nåt, jag har fört in en slang i kanalerna till vevhuset och blåst kanalerna med högt tryck men inget kom ut eller hördes, kanske är jag
    optimist, startade motorn och gav den en rejäl omgång, den gick som ett spjut det får
    bära eller brista.

    Gert Ingemar.

Visar 6 inlägg - 1 till 6 (av 6 totalt)

Du måste vara inloggad för att svara på detta ämne.