Jordfel på 900an??

Forum Modellspecifika forum OG900 Jordfel på 900an??

Detta ämne innehåller 7 svar, har 4 deltagare, och uppdaterades senast av 2010-04-19 18:44.

Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Författare
    Inlägg
  • #22031

    fredrik.a.
    Deltagare

    har lite krångel med elen i min bruksbil 900 -84a. Började för något år sedan att ena baklyktan slockna, då drog ja en kabel från den andra och sedan har det funkat tills för ett tag sedan när jag höll på med dragkrokselen, då lade plötsligt båda baklyktorna av, då drog ja istället en provisorisk kabel ända från säkringsdosan och bak och då funka det igen. Sedan körde jag med den ett tag tills bilen bara slockna, då bytte jag generatorn vilket funkade men nu lyser laddlampan på panelen och den lyser starkare när man drar ut shåken och ibland lyser inte någon av dem när shåken dras ut. Vet i fasen vad det är, kan det va jordfel tror ni, tänkte jag skulle slita ur hela inredningen och gå över jordpunkterna, vad tror ni är det kanske väl drastiskt eller finns det ett enklare sätt kanske? Mycket tacksam för svar, utan den så har jag ingen dragbil till en 92a jag ska hämta!! 🙁

    #156680

    bovy
    Deltagare

    Combi cupé eller Sedan?

    /Martin

    Stolt ägare till 1360 kilo kärlek.

    #156683

    fredrik.a.
    Deltagare

    Combicupé!

    #156688

    Hej
    Det finns ett kontaktstycke mellan kupén o motorrummet som kan ställa till med problem, på min -84:a så slocknade instrumentet, bilen laddaden inte o ljuset slocknade då jag passerade en järnvägsövergång för att tanka, då jag for hem igen o passerade samma övergång så började allt att funka igen.

    MVH Micke

    Saab 9-5 kombi -07, 99cc -76, 95 de lux -63, mc Örnen 120cc -50

    #156694

    fredrik.a.
    Deltagare

    Låter ju intressant, på vilken sida om torpedväggen sitter den då? Ha ha, ja gammla bilar kan spöka riktigt, nu var jag i garaget en sväng och hade den igång, ibland när jag startar den så lyser ju laddlampan och shåklampan då den är utdragen och ibland inte men då om jag varvar upp motorn så börjar det lysa, men jag ska kolla det där kontaktstycket om jag hittar det, hoppas nu att det kan va den!! :sick:

    #156695

    900lyx-82
    Deltagare

    Fråga: va gjorde ni med drag kroks elen?

    Ett smart sätt att inte få jord fel i el systemet är att trycka i
    klöver vaselin i kontakten.
    Har själv gjort detta i mina bilar, alldrig problem.
    Det samlas fukt och skit i kontakten som sen gör att det skiter sig.
    Men det kan lika väl vara kontakten som örnen säger.

    Kolla även upp jord punkten som sitteer i kylar balken framme,
    intill batteriet. Sitter många kablar i en skruv, utsätts också för väder och vind.

    F.

    #156696

    bovy
    Deltagare

    Som 900lyx-82 skriver. Kolla jordpunkten på balken framför batteriet. Det är mycket viktigt att denna är fräsch annars kan du få många konstiga fenomen, då detta är om jag inte missminner mig huvudjorden i karossen.

    /Martin

    Stolt ägare till 1360 kilo kärlek.

    #156697

    fredrik.a.
    Deltagare

    tack för tippsen, ska gå över kontakterna med lite rengöring och kopparpassta då! Ja angående krokelen, var så att jag skulle dra ett bilsläp som jag inte dragit förut, då fick jag i alla fall klart för mig att något var fel, kopplade då om det enligt kopplingsshema och då funkade det, men så blev det ju en del konstigheter om det nu var orsaken!

Visar 8 inlägg - 1 till 8 (av 8 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng