Koppling tar högt upp, ABS går in ibland

Forum Modellspecifika forum NG900/OG9-3 Koppling tar högt upp, ABS går in ibland

Detta ämne innehåller 1 svar, har 2 deltagare, och uppdaterades senast av 2010-11-13 19:16.

Visar 2 inlägg - 1 till 2 (av 2 totalt)
  • Författare
    Inlägg
  • #24991

    simpedimp
    Deltagare

    Tjenare!

    Ska eventuellt få en NG900 -97 2.0i av en bekant.

    Om jag jämför med min Ford mondeo -00 så tycker jag kopplingen tar väldigt långt upp på Saaben. Går det att justera eller är kopplingen helt slut?
    Den går annars väldigt fint inga problem att få i backen eller någon växel inga missljud.

    Det är väl wire till kopplingen på den så den kanske går att ställa in?

    Sen kan tydligen det rycka lite i bromsen som att ABS:en går in när man kör mycket långsamt och bromsar. Men har aldrig lyst något i instrumentpanelen och gick igenom besiktning. ABS sakerna är bytta ibak på den. Vad kan göra så de blir så?

    #179691

    icecream
    Deltagare

    Skit på givarkransarna fram. När ja bytte låda på min så demonterade jag båda drivaxlarna från spindelhusen. Upptäckte att den kan komma in småstenar mellan kransen o spindelhuset. Var rejäla skador så det blev även drivaxlarna från donatorbilen. Fick ABS-varning några gånger men techII sa endast felaktig signal samt systemet ok efter rensning av felkoder. Eftr bytet så återkom aldrig detta.

    Sen kan det faktiskt vara hydrualisk koppling på en 97;a.
    Och då är det luft i systemet.

Visar 2 inlägg - 1 till 2 (av 2 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng