Missljud från motor/broms/leder?

Forum Modellspecifika forum 95/96 V4 Missljud från motor/broms/leder?

  • Detta ämne har 10 svar, 5 deltagare, och uppdaterades senast 2012-08-06 17:30 av .
Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Författare
    Inlägg
  • #6234
    Jonathan
    Deltagare

    På väg hem från Söderturen i lördags (underbar utflykt förresten) så uppstod det ett missljud från motorrummet på Röda Faran (V4 -72).

    Det lät bara när vi rullade och avtog vid gas/broms. Frihjulet är urkopplad (pga övningskörning) och det lät mer vid högersvängar.

    Vi trodde först det var bromsarna, då det lät åt det hållet, men de var kalla när vi kände efter. Ratten drog inte åt något särskilt håll heller.

    Någon som vågar sig på en gissning om vad det kan vara? Någon styrled som behöver bytas kanske?

    #44409
    Janne Hagnell
    Moderator

    Vänster drivknut eller hjullager beroende på karaktär på ljudet, skulle jag gissa på

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #39171
    Jonathan
    Deltagare

    Plockade av vänster framhjul och hittade rätt så omedelbart felet. Fjädern högst upp på bromsfästet var slut och det glappade rejält när bromsarna inte låg i. Ersatte hela fästet med motsvarande från en annan V4:a.

    Passade även på att byta bromsskydd. Det var viss skillnad på det gamla och det nya skyddet. 🙂

    #44505
    ingvar k
    Deltagare

    Vem säljer den plåten?

    #44507
    svarvaren
    Deltagare

    Peja Veteranshop säljer dom!

    /Owe

    #42010
    Jonathan
    Deltagare

    Elände, det hjälpte inte att byta bromsfästet. Var ute på en sväng idag och ljudet kom tillbaka. Märkte även att vänster framhjul var varmt efteråt. Blir till att byta hjullager då.

    Och ja, bromsskyddet är köpt på http://www.veteranshop.se

    #42017
    Janne Hagnell
    Moderator

    Men oljudet var borta en stund, eller? I så fall låter det ju ändå som bromsen, bara att du inte fick fixat det ordentligt. :wrench

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #42002
    hup213
    Deltagare

    Verkar som en kärvande bromskolv eller kärvande ledbult.

    Pelle i Härnösand

    Pelle i Härnösand

    #44557
    Jonathan
    Deltagare

    Ja, ljudet var borta ett tag. Och det försvinner när man bromsar/svänger åt vänster. Kan det bero på bromsarna ändå?

    Tyckte vi fick tillbaka främre bromsar och belägg bra efter monteringen av bromsskydden. De såg bra ut också, både belägg och skivor.

    #44604
    hup213
    Deltagare

    Lyft upp hjulet så det går fritt från marken. Använd pallbock. Går hjulet tungt? Pressa in bromskolven så beläggen går fria från skivan. Kolla även att inte ledbulten kärvar. Vicka oket i sidled för att kolla så bromsbeläggen går fria från skivan. Går det fortfarande tungt; med största säkerhet hjullager. I annat fall är det kolv eller ledbult som kärvar, se mitt tidigare svar. Det kan också vara delaminering i bromsslangen som gör att den fungerar som en backventil. Långsökt, men det har hänt tidigare.

    Pelle i Härnösand.

    Pelle i Härnösand

    #46287
    Jonathan
    Deltagare

    Så, efter mycket om och men så knäckte jag denna nöt. Det visade sig att vänster drivaxel hade fastnat i styrspindelhuset. Trots att jag plockade ner allt så var det helt omöjligt att separera dem, även med våld. Skulle tippa på att det kom in skit där under skogsrundan på Söderturen, som sedan kilade sig fast ordentligt.

    Så jag plockade drivaxel och styrspindelhus från min andra V4, monterade ihop allt och sedan var missljudet borta.

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng