Motortemp kablar

Forum Modellspecifika forum OG900 Motortemp kablar

  • Detta ämne har 3 svar, 3 deltagare, och uppdaterades senast 2008-04-22 08:36 av .
Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #17752
    mrk
    Deltagare

    Hej
    När jag bytte cylinderhuvudpackning så plockade jag loss kablarna till motortempen(gissar att den är till det) som sitter på inloppsrören. Givetvis så gick plasthlöljet sönder och jag var dum nog att inte märka upp vilken som skulle vara vart. Är en gulröd och en svart kabel, någon som har lust att titta på sin bil vilken kabeln som ska gå till vilket stift?
    Kan ju tillägga att det är en underbar saab 900 från 89 🙂

    #120592
    mrk
    Deltagare

    Någon kan väl titta?
    Gäller alltså de två kablarna som sitter på inloppsrören precis ovan cylinderhuvudet?

    #120638
    phermansson
    Deltagare

    Välkommen till forumet!

    Har tyvärr ingen 900 att titta på, kan bara uppmana de som har att hjälpa till 🙂

    #120639
    krister k
    Deltagare

    Är det kablarna till tempgivaren i insuget du menar så spelar det inte någon roll på vilket av stiften du sätter dem.

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng