Pip i turbo.

Forum Modellspecifika forum 90/99 Pip i turbo.

  • Detta ämne har 5 svar, 4 deltagare, och uppdaterades senast 2005-09-01 15:28 av .
Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #13060
    Lollo
    Deltagare

    Hej.
    Börjar nu på att bli trött på oljudet jag har i 99:an, när turbon laddar så uppstår ett pipljud, (typ det som är i en TV när den är kall) detta ljud är med ända tills jag släpper gasen och mätaren har kommit ner på det vita området.
    Någon som har varit ute för något liknande eller vet vad det kan vara?

    #88545
    saabturbo
    Deltagare

    Kan vara någon av de 2 sillikon-gummina som tryckröret är fastskruvat med,
    dvs otäta pga ålder.

    JN

    #88546

    Jepp jag skulle också gissa på lekage ….
    jag har haft dessa problem på flera 900:or med dylika pipljud som resultat

    lycka till med lekage letandet

    mvh fredde

    #88547
    Lollo
    Deltagare

    Hej.
    Har bytt slangarna som Jonas pratar om, bytt den lilla gummibussningen till vakuumet för bromsservot, turbomätare.
    Kom med fler förslag.

    #88548
    pelleturbo
    Deltagare

    Hur är turbon i skick? Har den varit med länge?Kan bli ett pipande ljud om turbon är på väg att lämna in.Känn efter om den har glapp axielt då är den inte frisk längre.

    #88549
    Lollo
    Deltagare

    Hej.
    Turbon har gått ca 500 mil sedan ny. Bytte wastegate hus för några veckor sedan och då var inget glapp, detta fel har varit med sedan i fjol, dock vet jag inte i vilket samband det uppstod.

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng