saab 900 2,1

Forum Modellspecifika forum OG900 saab 900 2,1

  • Detta ämne har 2 svar, 2 deltagare, och uppdaterades senast 2012-04-01 20:35 av .
Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Författare
    Inlägg
  • #25797
    niklaseg
    Deltagare

    hej jag har en saab 99 med en 900 2.1 liter motor en 93a gamla modellen,
    men får den inte att starta, gnista finns och sprutar jag i startgas så tänder den direkt,
    jag mäter på spridar kontakten och har 15v på båda stiften, då mäter jag till jord på batteriet,
    som jag har fattat så är det boxen som jordar till spridarna, men det gör den inte,
    har mätt så jag har jord i boxen och plus, någon som har nått tipps. har snart ryckt av allt hår från huvudet
    mvh niklas 0703808412 om någon vill ringa

    #189939
    peter engqvist
    Deltagare

    hej. kul med fler 99or med 2,1 har en själv.

    kollat så LH boxen får signal från tändsystemet?

    kör du med orginal EZK tändsystem?

    #189941
    niklaseg
    Deltagare

    Tja ja allt har vart roligt tills nu 🙂 jag har mätt boxarna har lite dåligt med elscheman. Men jag får inge spänning ut på bränslepump kabeln. Någon sa att jag missat någon jord kabel. Ja ja kör ekz. Men förstår inte varför jag inte får jord till spridarna så dom öppnar har du nå tips vart jag ska börja mäta

Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng