Saab 900 -88 stereo, el problem, hjälp

Forum Modellspecifika forum OG900 Saab 900 -88 stereo, el problem, hjälp

  • Detta ämne har 5 svar, 3 deltagare, och uppdaterades senast 2018-07-05 20:21 av .
Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #446190
    Ints
    Deltagare

    Hej, jag försöker koppla den här sterio (kolla bilder), men det är ganska stor kaos med alla el ledningar, jag har försökt kombinera på alla möjliga sätt men stereo funkar inte. kan nån hjälpa mig fatta vad är vad. Tack

    Bilagor:
    #446197
    Janne Hagnell
    Moderator

    Och du vet att stereon är hel?

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #446202
    Ints
    Deltagare

    🙂 det vet jag inte 100%, men köpte den på tradera helt ny

    #446203
    Ints
    Deltagare

    Som jag fattar från den här ritningen, från stereo röd ska kopplas med lite tjockare röd och gul till tjockare grå. Så burde funka stero, eller jag missar nåt?

    Bilagor:
    #446206
    Janne Hagnell
    Moderator

    Röd ska till plus och sedan verkar det vara tre kablar som ska till jord.

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #446216
    peter engqvist
    Deltagare

    röd mot röd.
    grå mot gul.
    gissar att den gulröda från stereon är jord och kopplas då mot svart.

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng