Saab 900 GLi -84 misständer

Forum Modellspecifika forum OG900 Saab 900 GLi -84 misständer

Detta ämne innehåller 4 svar, har 2 deltagare, och uppdaterades senast av 2016-01-26 12:03.

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #384546

    Tobbe
    Deltagare

    Hej,

    Jag har köpte en saab 900 gli i somras som jag har haft lite som andrabil så den har inte blivit körd jättemycket. I början så märkte jag att den kunde ”hugga till” ibland, speciellt i skarpa svängar så som rondeller eller liknande. Jag upplevde att det inte hände alls när jag hade full tank på bilen, så därför så såg jag till att alltid ha det. Efter att ha stått någon månad eller två så började jag nu köra lite med den igen. Och efter att ha kört en stund så börjar den nu att misstända och gå dåligt. Och det som jag upplever som märkligt är att om jag slår av tändningen och startar den igen så blir det bättre en liten stund.

    Någon som vet vad det kan bero på? Jag har bytt tändstift, fördelare och rotor utan att det har blivit bättre. Har även beställt ett bränslefilter som kommer imorgon.

    //Tobbe

    #384552

    saabgunnar
    Deltagare

    Hej1

    Skulle kunna tyda på problem med bränsletrycket. Vid nystart, och jag tror omstart, så hålls styrtrycket högre en stund innan elvärmningen av styrtrycksventilen sänkt den igen.
    kan också vara ett igensatt bränslefilter.

    MVH/Gunnar

    #384553

    Tobbe
    Deltagare

    Hej1
    Skulle kunna tyda på problem med bränsletrycket. Vid nystart, och jag tror omstart, så hålls styrtrycket högre en stund innan elvärmningen av styrtrycksventilen sänkt den igen. kan också vara ett igensatt bränslefilter.
    MVH/Gunnar

    Tack Gunnar för det snabba svaret! Hoppas helt klart att det löser sig med nytt bränslefilter imorgon. Jag läste någonstans att om man lossade soppaslangen så skulle det komma 9dl på 30 sek, men blev lite osäker på om det var för just denna motorn. Vet du om man kan kontrollera bränsletrycket så eller har du något annat tips?

    //Tobbe

    #384594

    Tobbe
    Deltagare

    Nu fick jag bytte bränslefiltret och det gjorde väldigt gott. Nu startar bilen och går, härligt.
    Den kan dock hugga till lite vid gaspådrag eller i uppförsbackar och liknande. Den svarta sörjan som kommer ur det gamla bränslefiltret såg inte helt härlig ut så jag tänker att soppan är ett spår att kolla vidare på. Vad tycker ni är nästa steg, skall man öppna bränslefördelaren och göra rent? Något speciellt att tänka på?

    //Tobbe

    #384888

    saabgunnar
    Deltagare

    Hej!

    Hugger till, skriver du. Hade ett liknande fel på en -82:a med förgasare. Det högg till vid lastväxlingar. Visade sig då vaar en gummigenomföring in i insuget som var sliten och läckte in luft när motorn rörde sig som den gör vid lastväxlingar. Kanske ett långskott men billigt och enkelt att kolla/byta./Gunnar

Visar 5 inlägg - 1 till 5 (av 5 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng