Saab 900 startproblem

Forum Modellspecifika forum OG900 Saab 900 startproblem

  • Detta ämne har 5 svar, 3 deltagare, och uppdaterades senast 2013-06-13 11:28 av .
Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #7403
    tholakers1
    Deltagare

    Hej! Är ny på denna tråden men har införskaffat mig en som jag tycker en super fin bil saab 900 från 1985, men jag har lite problem och hoppas att någon kan komma med lite expert råd.

    Igår var jag ute och körde men motorn stannade varje gång jag sänkte ner choken till noll läge och gick ner på tomgång, efter några stopp och ny startande så gick den inte igång alls och jag tror att jag surade ner tändstiften, dessa har jag nu byt men fortfarande ingen tecken till att tända till och starta.
    Jag har kollat fördelaren och denna ser ok ut, har letat efter bränslefiltret men det finns inget vad jag kan se, har letat under bak axel och i motorumet och följt alla ledningarna för att hitta detta men det finns inget som jag kan se.

    Ska kolla mer saker idag men hoppas kunna få lite tips av er var jag skall börja leta efter.

    Mvh Thomas

    #56579
    phermansson
    Deltagare

    Välkommen!

    Kollat om tändstiften är blöta efter startförsöken? Hur menar du med kollat fördelaren, har du kollat anliggningsytor på brytarna mm?

    #54464
    tholakers1
    Deltagare

    Hej Permansson!

    Tack för dit svar!
    Jag kollade tändstiften och dom var väldigt svarta men inte blötta, detta gjordes idag på morgonen så det kanske kan ha torkat?
    Jag öppnade fördelaren och på anläggningsytorna så hade det ärjat lite och såg ut som att rotorn slitit lite på ytan, men jag skrapade bort det som gick och satte tillbaka.

    Jag har inte kollat gnistan till tändspolen tänkte göra detta senare idag när jag kommer hem.

    Finns det verkligen inte bränsle filter på denna model, om inte antar jag att jag måste rengöra förgasaren, men detta har ju inte med tändningen att göra tänkte bara om han inte fick bensin.

    Tacksam för vidare svar

    Mvh Thomas

    #56582
    phermansson
    Deltagare

    De har nog torkat då. Kör på starten lite och kolla stiften direkt så du ser att den får bensin. Annars kan du ju se om den startar på startgas.
    På min -81 finns det ett universalfilter på slangen i motorrummet, sen finns det väl nått i pumpen också.

    #56585
    tholakers1
    Deltagare

    Hej! Skall prova med startgas, vad det gäller bränslepumpen så är den helkapslad model på motorns topp så den går inte att öppna så tror inte det är någogot filter jag kan byta där.
    Men skall kolla så att det kommer fram bensin,.

    Måste även fråga vad det är som sitter bakom panelen vid tank påfyllningen, det sitter en svart plast grej som är fast satt i karrosen med 2 skruvar, slangen går från denna vidare i taket, och kommer in till den från någon ventil på tankröret.

    Mvh Thomas

    #56596
    morsole
    Deltagare

    Börja med en grundservice kanske?

    Serva även förgasaren; byt membran osv.

    Det kanske var ett tag sen förra servicen…

    Mvh Johannes

    Bor i Sjöbo, bra på gamla bromsar bl a!

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng