Sivan har tappat gnistan.Hjälp

Forum Modellspecifika forum OG900 Sivan har tappat gnistan.Hjälp

  • Detta ämne är tomt.
Visar 5 inlägg - 16 till 20 (av 20 totalt)
  • Författare
    Inlägg
  • #470994
    Jan Idenäs
    Deltagare

    Efter ytterligare felsökning kom jag nu fram till att när man vrider på stratnyckeln utan att dra startmotorn så låter det inget från bränslepumpen.Jag har för mig att den ska gå ca 2 sekunder.Felsökte vidare, kopplade en bygel i sockeln för bränslerelät mellan 30 och 87.Pumpen går ändå inte.Till slut blev det så att jag tog två långa kablar från batteriet och satte + och – direkt till pumpen.Inget liv,det innebär väl att bränslepumpen är kass och behöver bytas ut.

    #470995
    Janne Hagnell
    Moderator

    Pumpar som håller på att ge upp kan funka sporadiskt och därmed ge mycket skumma symtom. Ibland hoppar de igång om man knackar på dem uppifrån.
    Hoppas allt löser sig med ett byte.🤞🏻

    96 V4 1975 ”Bollen”
    96 V4 1979 ”Sköldpaddan” (fast eg dotterns)

    #470996
    M.Broberg
    Deltagare

    jag körde från linköping till uppsala med en soppapump som dog då o då. Fick vara två för att få den att funka, en knackade på pumpen och den andra körde tändningen så hoppade den igång och funkade ett tag,

    blev 7-8 sånna stopp, sen bytte jag till en biltemapump på Biltemas parkeringen i uppsala och körde vidare 🙂

    #471004
    saabgunnar
    Deltagare

    Hej. Kollade på en lös motor. Kan gå att komma åt skruvskallarna men du får inte ut skruvarna. Eftersom detta är ett ovanligt fel och att lossa remskivan är svårt, brukar sitta hårt, så skulle jag verkligen kolla att det är fel på den innan. Förslag: kör startmotorn och mät om pulser kommer till effektsteget grå kabel. Om inte kan det vara styrenheten. Jag skulle prova att byta den först, enkelt att göra. Kolla också alla skarvdon. Dålig kontakt är världens vanligaste elfel. Sitter ett bakom startmotorn för vevaxelgivaren. Lycka till /Gunnar

    #471301
    Jan Idenäs
    Deltagare

    Problemet löst.Efter en lång och mödosam felsökning kom jag nu fram till att bränslepumpen var vden felande länken.Men kopplingen till returledningen gick sönder när jag bytte pump.Hur värmer jag slangen så att den blir större och går att trä på kopplingen.Värmepistol eller kanske frugans aceton.Någon som vet?

Visar 5 inlägg - 16 till 20 (av 20 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng