Styrservon tackar för sig.

Forum Modellspecifika forum OG900 Styrservon tackar för sig.

Detta ämne innehåller 10 svar, har 6 deltagare, och uppdaterades senast av 2011-04-26 11:11.

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Författare
    Inlägg
  • #24995

    torbo
    Deltagare

    Hej

    Nu börjar min styrservo/styrväxel att gå i pension.
    När man svänger, så finns det små ”jack” som är tröga, verkar bli större och större. Dvs, det går lätt, sedan trögt, sedan lätt.
    Väldigt irriterande, speciellt i rondeller då man blir lite överraskad då ratten ”nästan låser sig”.

    Jag har haft läcka i servon ganska länge, var inte på reparation i sommars och dom ”lagade” det, men det fortsatte läcka.
    Nu har den väl börjat skära ihop eller något.

    Kan man laga den, eller ska jag köpa en ny? 🙄

    Oljenivån är perfekt.

    #180196

    turbocab
    Deltagare

    Finns ju en packningsats billigt att köpa, en helvetes massa packningar är det…. På min ena bil är det lite på gång också, så jag har köpt en beggad servo från en 900S att installera istället. Hur mkt jobb det är att renovera vet jag inte, och hur bra det blir heller. Någon sade att det är mkt pyssel. Tror boken är ganska utförlig i ämnet, men mkt krångel är det har jag för mig.

    Nya/renoverade finns ju från bla Speedparts. Blir säkert jättebra, men det är ju 4000 slantar nånstans.

    #181006

    torbo
    Deltagare

    Ingen som har testat att renovera då? Om det finns en packningssats tillgänglig så kan det väl inte vara helt omöjligt?

    4000kr 😮

    Man kanske skulle ta och leva upp till sin ”Gör-det-självare” status och beställa en sådan packningssats..

    #181007

    plankan
    Deltagare

    @torbo wrote:

    Hej
    När man svänger, så finns det små ”jack” som är tröga, verkar bli större och större. Dvs, det går lätt, sedan trögt, sedan lätt.
    Väldigt irriterande, speciellt i rondeller då man blir lite överraskad då ratten ”nästan låser sig”.

    Och du fått konstaterat att det inte är denna filur:

    som strular för dig ❓

    Den kan nämligen ge exakt dom sympton som du beskriver 🙄

    #180419

    longjohn61
    Deltagare

    Tror på den med bytte den på min 84a och den har ingen servo 😆 men samma symptom som du beskriver 😉

    Mvh Nisse

    #180713

    torbo
    Deltagare

    Okej, det låter ju lovande. 🙂

    Men, vad är det för del då? Är det lätt att byta, och få tag i?

    #179651

    longjohn61
    Deltagare

    Kanske du kan prova spreja på typ 5-56 eller nåt först för att se om det blir nån skillnad lite bökigt att komma åt 😉
    På min va det den övre av dom 2 knutkors och den var helt slut fick plocka en på skroten 😉
    Hoppas det är det men som du sa servon läcker så det kan vara den ändå.

    Mvh Nisse

    #178843

    torbo
    Deltagare

    Jag sprayade 5-56 på den nedre knuten och det verkade hjälpa. 😀

    (Hoppas det håller sig nu) Tack för hjälpen! 😀

    #178531

    plankan
    Deltagare

    @torbo wrote:

    Okej, det låter ju lovande. 🙂

    Men, vad är det för del då ?

    Mellanaxel kallas den –
    sitter mellan ratten och styrvxl och det är ett av det mera klassiska felen på OG 900 när dom kommer upp i åren 😛

    @torbo wrote:

    Är det lätt att byta?

    på en skala 1-5 är den runt en lätt 3’a skulle jag säga.
    Man behöver inte demont hela ratten för den operationen.

    @torbo wrote:

    och få tag i?

    Tror inte den finns på saab längre –
    och skulle den göra det,så lär den säkert kosta skjortan.

    Skroten får det nog bli.

    @torbo wrote:

    Jag sprayade 5-56 på den nedre knuten och det verkade hjälpa. 😀
    (Hoppas det håller sig nu) Tack för hjälpen! 😀

    Vill inte vara någon glädjedödare –
    men det löser tyvärr nog bara problemet kortsiktigt med 5-56 🙄

    #181066

    prostreet
    Deltagare

    @plankan wrote:

    Vill inte vara någon glädjedödare –
    men det löser tyvärr nog bara problemet kortsiktigt med 5-56 🙄

    Kan bara hålla med plankan.
    De är troligtvis tillbaka igen inom några dagar.

    Sprayfett skulle jag prova. De lär ju hålla längre och vara mer beständigt än 5-56.
    Men bäst är ju att byta delen…

    #184008

    exlssn
    Deltagare

    På min 0g900S har servon lagt av, systemet tömt och remmen avklippt. Framvagnen/styrningen beter sig lite halvmärkligt. Finns lixom inget neutralläge utan ratten drar ibland åt höger eller vänster, ibland är den helt neutral och som vanligt. Kan det vara denna mellanaxel som spökar? Eller är det styrväxeln som är helt kocko?
    Jag har tänkt att byta styrväxel och pump för att få igång servostyrningen igen, då kan det vara lika bra att byta mer om det behövs. Har nåt svagt minne av att styrväxel -92 och framåt ska vara förbättrade? Stämmer detta? Går det annars skruva dit växel och pump från 80-talsbilar? (extern behållare till pumpen har jag koll på)

    http://www.garaget.org/shinyhead
    Mina motorbilder--> https://get.google.com/albumarchive/107836393426305227778
    I garaget: og900S -91, og900 -91 TurboS Cabriolet & 9-3SC 1.8t -08

Visar 11 inlägg - 1 till 11 (av 11 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng