Svårstartad i vämen

Forum Modellspecifika forum 95/96 TT Svårstartad i vämen

Detta ämne innehåller 2 svar, har 2 deltagare, och uppdaterades senast av 2006-06-19 13:34.

Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Författare
    Inlägg
  • #14400

    pelle s
    Deltagare

    Hej!

    Min SAAB 96 -63 har fått gå en massa i värmen under helgen. Den har fungerat riktigt bra! Men, när jag startar efter att ha stått stilla bara några minuter (5-15 ungefär) är den mycket svårstartad. Jag måste nöta länge med startmotorn och trampa på gasen för att den skall börja tända. Den tänder sedan på en cylinder och efter ett tag kommer en till och kanske efter en halv minut går den på alla tre. Den går som en dröm när den väl har kommit igång och den är mycket lättstartad när den är kall.

    Vad kan det bero på? Bilen har SSK 2″ avgassystem, vidgad snabel på luftburken, 31mm halsring och 160 huvudmunstycke, övriga munstycken är de som bilen levererades med och ingen portning eller planing är gjord. Alla tänddelar är nya.

    Pelle

    #95941

    enor
    Deltagare

    Kolla flottörnivån, samt kolla så att förgasaren är tät. Om flottörhuset av någon anledning överfylls får man det fenomen du beskriver!

    #95942

    pelle s
    Deltagare

    Då skall jag kolla flottörnivån!

    Jag har även letat lite i arkivet och det du säger förekommer i andra inlägg med samma fråga.

    Tack för hjälpen!

    Pelle

Visar 3 inlägg - 1 till 3 (av 3 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng