t16 går bara på 3 cyl

Forum Modellspecifika forum OG900 t16 går bara på 3 cyl

  • Detta ämne har 4 svar, 2 deltagare, och uppdaterades senast 2013-06-18 19:19 av .
Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #7552
    andreas1
    Deltagare

    Har en t 16 med mek sprut ja jag vet att det ej tillhör men sitter där ändå
    Den gick bra tills mitt under en omkörning då försvann 1 cyl bilen blev trött rystig men låter som den går som den ska på höga varv.
    Stift bytade ngk bcpr7es-11
    Komptest
    Cyl 1. 8
    Cyl 2. 8
    Cyl 3. 7,8
    Cyl 4. 7,8
    Ovanligt jämt komp för en väl använd motor?
    Va felar? Tips mottages

    #55761
    peter engqvist
    Deltagare

    kolla om du har luftläkage vid spridaren,

    och testa om alla flödar lika.

    #55762
    andreas1
    Deltagare

    Märkligt …
    Bilsen är tokservad med alla tänddelar (speedparts) för 500 mil sen
    Tog fördelarlock samt kablar som låg på hyllan (gamla grejor troligtvis suttit i bil över 10 år)
    Nu startar o går den som en klocka igen.
    Konstigt att det ej kom nån varning eller nåt innan kabel slutar funka helt..
    Tack för tipset peter men alla spridartätningarna är bytta för 1 månad sen..
    Skönt då kan man fortsätta glida i sommarvärmen

    #54720
    andreas1
    Deltagare

    Glädjen blev kortvarig…
    Provade bilen i all hast efter kabelbytet då gick den bra , men när jag sen till helgen starta den igen gick den ner på 3 igen efter 10 sek..
    Bytade till nya spridare för säkerhetsskull då jag ansåg att vissa droppa något.
    Då går den som om jag har typ vaccumläkage o tomgång på 500 varv.
    Laddar gör den o verkar gå jämt förutom när man har lite gas el ligger på jämn gas då hoppar den .
    Hörde även ett metalliskt märkligt ljud när jag släppt gasen efter ladd.
    Har bytat
    stift
    kablar
    rotor
    fördelare
    slutsteget
    ic
    spridare
    samt pluggat slangar utan framgång..
    Såg att grenröret spruckit ganska rejält kan det påverka gången på detta vis? även när bilen är obelastad på tomgång?
    bifogar bild om det funkar..
    tacksam för svar o ideer börjar bli tröttsamt nu

    #54695
    andreas1
    Deltagare

    sprickan är mellan 2an o 3ans cylinder,
    Då motorn var varm kunde jag ej se hur undersidan ser ut

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng