Taskiga bromsar

Forum Modellspecifika forum OG900 Taskiga bromsar

  • Detta ämne har 3 svar, 3 deltagare, och uppdaterades senast 2013-08-19 19:10 av .
Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #26270
    abel saabel
    Deltagare

    Nu har jag gått igenom alla forumtrådar som har något med abs att göra och hittar inga svar, så jag kör en egen tråd..

    Är nyligen ägare till en saab 900, år 90 med abs. När jag provkörde den hade den taskiga belägg bak och hyfsad stum bromspedal. Körde på en chansning och köpte bilen..
    Kom ca 5 mil så tändes abs lampan och abs:en la av helt, vilket resulterade i ännu stummare bromspedal. I en noggrannare inspektion hemma var vänster ok bak helt slut och läckte..

    Nu har jag bytt bägge oken bak, skivor och belägg bak och luftat alla bromsar. MEN har samma fenomen kvar, stum bromspedal och efter en ”stunds” körning/bromsning tänds abs lampan och abs ger upp totalt. Abs:en fungerar tills lampan tänds, men bilen ”ormar” sig vid hård inbromsning med fungerande abs…

    När abs:en lägger av och man gör en hårdare inbromsning utan abs så skickar den ut bakändan något så grymt åt vänster…

    Jag hoppas att någon har något förslag på problemet.. Snälla !!! Har snart gett upp och snor frugans 900 – 85 utan abs :wacko

    #196364
    joh900
    Deltagare

    Fick du bort all luft? För att kunna lufta bak så måste du låta ABS-pumpen bygga upp tryck och det gör den när du vrider på tändningen. Viktigt är att du INTE låter pumpen gå mer än någon minut, har för mig det står max 2 min i verkstadshandboken och sen några minuters vila (10min?). Det får absolut inte gå torrt i behållarn för bromsvätska, då är de stor risk att det kommer en liten rökpelare från pumpen å sen vill den inte pumpa nått mer….

    Tänder sig både ANTI LOCK och ( ! )?

    #196366
    abel saabel
    Deltagare

    Har luftat med tändning..

    Det är bara abs lampan som tänds..

    #196367
    saabaero
    Deltagare

    Att den drar snett tyder på att det är nått krångel med ”mekaniken” i bromssystemet.
    Lysande ABS-lampa tyder på även något elektriskt krångel.

    Börja med denna tråd
    http://forum.saabturboclub.com/viewtopic.php?f=30&t=77910

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng