Varför tutan inte funka på min 9-5 2,3t -08

Forum Modellspecifika forum OG9-5 Varför tutan inte funka på min 9-5 2,3t -08

  • Detta ämne har 3 svar, 2 deltagare, och uppdaterades senast 2018-04-08 11:16 av .
Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #442138
    Magnus
    Deltagare

    Tänkte att jag skulle kolla varför tutat inte funka på min 9-5 2,3t -08 idag. Noterade att det enkla var för enkelt, säkringen var hel. Så då är det väll fel på signalhonet. Det var otroligt jobbigt att komma åt så till slut hade jag demonterat hela fronten för att notera att bägge signalhornen fungera utmärkt. Då gick jag på relät (det hade ju varit fiffigt att kolla innan jag demontera fronten…). Men relät var helt och om jag direktkoppla relät funka tutat fint. Så då mätte jag om det kom styrspänning till relät när jag tryckte på ratten. Men det gjorde det inte. Märkligt nog funkar alla rattknappar i övrigt. Men tydligen inte tutan.

    Någon som har en aning om vad det kan vara för fel??

    • Detta ämne redigerades för 1 år, 10 månader sedan av .
    #442150

    Hur är det med jord till tutan i fronten?

    #442151
    Magnus
    Deltagare

    Eftersom tutan funkar när jag byglar reläet så är ju uppenbarligen jord ok i fronten. Det som jag misstänker nu efter lite googlande är att antingen saknas helt enkelt funktionen i ratten alltså jag skickar ingen signal till SID att jag vill tuta. Annars kan det ju också vara SID som är defekt och inte skickat en signal om att jag tutar. Sista alternativet är ju att det är avbrott mellan SID och relä. Men dessa fel verkar inte särskilt vanliga och jag har inte orkat ta mig in bakom alla paneler ännu för att analysera felet.

    #442512
    Magnus
    Deltagare

    Ok, jag löste det tillslut! Det var otroligt jobbigt!! Och egentligen vet jag inte exakt var felet är ännu. Men efter att ha googlat och frågat runt en hel del så verkade det som signalen från ratten gick till instrumentpanelen (som tydligen är SID från -06 och framåt).
    Det är den enheten som skall jorda relät till tutan via pinne 19 (brun/vit). Av någon anledning hade denna ingen kontakt med relät så jag drog en ny kabel. Så nu funkar tutan via ratten. Arbetstid för att laga tutan var nog inte mer är 8h +massa tid att googla!!

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng