Svar till: Bruno, en väg in i tvåtaktsvärlden

Forum Övrigt Projekt / Min bil Bruno, en väg in i tvåtaktsvärlden Svar till: Bruno, en väg in i tvåtaktsvärlden

#472632

Fick lite tid över inför semestern och tänkte att Bruno och jag skulle ta en runda med nya grejjer.
Så, då var det bytt, brytare, konding, rotor och en ny tändspole. Uppstart, nix!!!
Bra rotation, men ingen tändning. Ut med stift och kolla. Hm, Ingen gnista på Bruno, trots allt nytt. Testade att byta tillbaka men inte någon skillnad. Tog det gamla knepet med testmejsel och vred på svänghjulet så att markeringen hamnar på mittstrecket i analogi med vad som står i VHB. Lyse finns, dock slocknar det inte någon gång! även om man vrider på motorn.
Läser i inlägget här. och insser att jag nog kopplat fel, det skall inte gå från jord till brytare utan från +…

Mystisk kondensator


Om jag kopplar som det står här så lyser inte lampan när jag sätter den från + och till kondensatorn, det är kolsvart.
Kollar jag strömmen så finns det massor av volt här!
Brytaravståndet är rätt, och jag har ju inte tagit ut fördelaren, så det borde sitta rätt. En skillnad är iofs att jag bytt remhjul, men det skall ju inte spela någon roll.
Någon som har tips på vad jag gjort fel?

Bruno får inte följa med till Blekinge denna gången… kan ju inte ha en bil på släp….

Tor

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng