Sv: Re: 900 T16 -83 Bruksräser

Forum Övrigt Projekt / Min bil 900 T16 -83 Bruksräser Sv: Re: 900 T16 -83 Bruksräser

#174749
saabaero
Deltagare

Dags för service igen. 1000 mil sedan Oktober.. milen rullar på.

Började med en klonkande hjulupphängning bak.
Kan än en gång konstatera att AVO inte är nån höjdare.
Bussningen är för stor så stålhylsan kläms inte fast när man drar åt skruven och det börjar glappa mellan hylsa och skruv. Alltså samma problem som på dämparna fram.
Man kanske inte kan begära mer än så här från England :bh

Upptäckte att jag saknade lyset.
En ny kabelsko under ljusrelät löste det problemet. Skönt med enkla fel !

Bestämde mig för att kolla varför luftfjäderförstärkarna inte håller luften.
Visade sig vara påfyllningsventilen. Ny ventil löste det problemet. Återigen, skönt med enkla fel.
Med 3bar tryck höjs baken 10mm och bakänden blir märkbart hårdare i guppen.
Hur mycket tryck törs man ha i luftbälgarna ?

Den krånglande ventilen

Avslutade servicen med att plocka fram datorn och konvertera till E85. Skattebefriad är den redan men nu går den även på miljövänligt bränsle :mrgreen:
Efter några mils provtur kan jag konstatera att det behövs lite mappning för att få ordning på detta…

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng