Sv: Re: Inga fungerande instrument 900 95a

Forum Modellspecifika forum NG900/OG9-3 Inga fungerande instrument 900 95a Sv: Re: Inga fungerande instrument 900 95a

#185788
jambo
Deltagare

Hej Essah,

Som dom andra svarat, så är det hur många problem som helst med ”flipperspelet” på -94/-95:orna,
har säkert ”lött” om ett halft dussin insrument, och ibland funkar dom en dag, en månad eller mera,
ett lotteri, gör som mig och andra, installera en GPS uppe på instrumentbrädan så har du en fungerande
hastighetsmätare, och SBP har inga kommentarer.
Som StefanM säger, plocka ut instrumentet, leta efter bruna ”lödningar” smält bort tennet, och löd om,
som måste göras på bägge sidor, plocka ihop, och kanske du har tur och det funkar en stund, vidare
så måste du felsöka/mäta alla kretsar för att vara någosonär säker på att du har hittat rätt, är heller
inte lönt att gå till skroten och försöka hitta ett felfritt instument, har 6 stycken liggande som jag köpt
där, och alla har sina brister.

Sök på saabklubbens hemsida, och du kan hitta kilometervis med info om sagda problem, har själv skrivit
ett antal inlägg med bilder och allt, men det är ingen garanti att du lyckas med att lösa problemet, ingen
av oss andra har inte kommit i land.

Lycka till med felsökningen.

Mvh,

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng