900i v16 -89 kraftlös vid gaspådrag

Forum Modellspecifika forum OG900 900i v16 -89 kraftlös vid gaspådrag

Detta ämne innehåller 3 svar, har 4 deltagare, och uppdaterades senast av 2011-01-20 10:53.

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #25122

    drjohan
    Deltagare

    Hej!

    När det är ett par plusgrader ute startar min Saab för det mesta OK, men när jag t ex växlar upp från tvåan till trean och drar på (½ gas?) känns det nästan som om motorn dör – bilen saktar in, motorn låter inget… När man släpper gasen, alternativt växlar ner och drar på, går det bra igen.

    Idag tog jag mig till jobbet (ca 10 minuters bilkörning), men när jag parkerat och varvade motorn något dog den. Sedan startade den inte igen (försökte dock inte särskilt många gånger). Jag har även haft problem med att starta bilen när det är temperaturer runt nollan, den har tänt efter ett tag men då gått ganska hostigt på tomgång den första minuten.

    Det har inte varit några problem vid -15 eller +15, vilket gör det lite lurigt att felsöka i garage…

    Vad kan vara fel? 🙂 Stalltips? Byta all elektronik?

    Bränslefilter och luftfilter bytta.

    Vänliga hälsningar, Johan

    #181261

    areot16
    Deltagare

    @drjohan wrote:

    Hej!

    När det är ett par plusgrader ute startar min Saab för det mesta OK, men när jag t ex växlar upp från tvåan till trean och drar på (½ gas?) känns det nästan som om motorn dör – bilen saktar in, motorn låter inget… När man släpper gasen, alternativt växlar ner och drar på, går det bra igen.

    Idag tog jag mig till jobbet (ca 10 minuters bilkörning), men när jag parkerat och varvade motorn något dog den. Sedan startade den inte igen (försökte dock inte särskilt många gånger). Jag har även haft problem med att starta bilen när det är temperaturer runt nollan, den har tänt efter ett tag men då gått ganska hostigt på tomgång den första minuten.

    Det har inte varit några problem vid -15 eller +15, vilket gör det lite lurigt att felsöka i garage…

    Vad kan vara fel? 🙂 Stalltips? Byta all elektronik?

    Bränslefilter och luftfilter bytta.

    Vänliga hälsningar, Johan

    hej
    går den svartrök när du drar på? för då kan det var inj luftmängmätaren som är kass el så är det tongångmotorn som är trasik kolla på dom grejor först

    mvh areot16

    #181267

    plankan
    Deltagare

    @areot16 wrote:

    hej
    går den svartrök när du drar på? för då kan det var inj luftmängmätaren som är kass el så är det tongångmotorn som är trasik kolla på dom grejor först

    mvh areot16

    Inte för att vara den…….
    Men en i16 har ingen luftmängdmätare –
    utan dessa har luftmassemätare

    #181303

    longjohn61
    Deltagare

    @drjohan wrote:

    Vad kan vara fel? 🙂 Stalltips? Byta all elektronik?

    Bränslefilter och luftfilter bytta.

    Vänliga hälsningar, Johan

    Tja hur är det med tändkablar rotor +lock samt tändstift gärna NGK 😉

    Mvh Nisse

Visar 4 inlägg - 1 till 4 (av 4 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng