99 fråga

Forums Modellspecifika forum 90/99 99 fråga

This topic contains 6 replies, has 4 voices, and was last updated by 2006-08-23 11:10.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #14710

    stefanruf
    Deltagare

    Jag har problem med att bilen dör när jag gasar mer än hälften.
    Jag har provat att byta membranet i fuggen med det hjälpte inte,någon som har nåt tips på vad det kan vara.Bilen är ochså svårstartad.Bilen är en 99l-74 med H motor enkelförgasare och automat//stefan

    #97783

    Bengt Åkesson
    Deltagare

    En ordentlig service med tändinställning mm och en kontroll av ev läckage tex vacuumslangar och dylikt kan kanske hjälpa?

    /B

    #97784

    stefanruf
    Deltagare

    Tackar för ditt svar//stefan

    #97785

    berth
    Deltagare

    Jag hade ett liknande problem för ca 20 år sedan på en 99 -73. Bilen gick ganska bra på låga varv och jag kunde köra 60 – 70 km/h innan den började dö. Efter långvarig felsökning hittade jag felet: inuti fördelarlocket ska det sitta en mässningläpp i mitten som vidarebefordrar strömmen från tändspolen, den hade gått av och försvunnit.

    #97786

    stefanruf
    Deltagare

    Tack för tipset,nu skall jag ut och kolla/stefan

    #97787

    stefan
    Deltagare

    Är det Delco fördelaren ni pratar om så sitter metallläppen på rotorn och ingen annanstans……….

    #97788

    berth
    Deltagare

    Helt rätt! Vilken tur att jag skrev att det var ca 20 år sedan…..

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng