APC felsökning

Forum Modellspecifika forum OG900 APC felsökning

  • Detta ämne har 0 svar, 1 deltagare, och uppdaterades senast 2017-08-03 13:50 av .
Visar 1 inlägg (av 1 totalt)
  • Författare
    Inlägg
  • #433428
    viktor.g
    Deltagare

    Hej og vänner! Behöver lite APC felsökningshjälp.
    Problemet: saknar laddtryckstak på låga varv (under till 3400rpm) och bilen laddar okontrollerat vid maxgas. Över 3400 rpm så fungerar allt bra och den håller trycket rätt (runt 0,7-0,8 bar). Spikdetekteringen fungerar dock i hela registret (har spikdiod) och den sänker trycket vid spikning även under 3400 rpm.
    Misstänker något med Potarna men har mätt motstånden på P och F i boxen och inte kunnat hitta något fel där.
    Har tyvärr ingen annan APC Box att testa med ännu vilket ju vore det enklaste steget i felsökning för att utesluta övriga komponenter förutom själva boxen.
    Någon som har några teorier om vad som kan orsaka felet eller upplevt något liknande? Kan det vara någon annan komponent som stör?
    Iom att default cykeln fungerar så bör väl övriga komponenter vara OK (magnetventil, knacksensor, tryckgivare etc). GLT ligger bra, testat med apc säkringen ur.
    Bilen är en 900 t16 91. Ursprungligen en 900s med APC system monterat, soppachip och stor FMIC. APC boxen har byglad r42 och moddad f-pot (ställbar fr kupén). Har fungerat som en klocka med nämnda konfiguration men nu börjat strula.

    //Viktor

Visar 1 inlägg (av 1 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng