Batterier till larmets back-up Saab 9-5

Forum Övrigt Allmänt Batterier till larmets back-up Saab 9-5

Detta ämne innehåller 7 svar, har 3 deltagare, och uppdaterades senast av 2010-12-02 11:47.

Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Författare
    Inlägg
  • #22972

    The Griffin
    Deltagare

    Hej alla själsfränder! 🙂
    Jag tänkte höra om någon av er direkt kan säga vilket batteri det är som ska sitta i den ”gömda” larm-enheten under innerskärmen? Har fått fel-meddelande i SID:en… :jobbar:

    Googlade lite och fann denna länk;
    http://www.speedparts.se/index.html?/shop/prod/res_batteri_larm_siren.shtml

    Är det rätt batteri eller skiljer det mellan årsmodellerna på 9-5? Enligt Speedparts verkar det vara samma… Jag har en 9-5 2,3t -99:a.

    Tacksam för er hjälp! :worshippy:

    #163826

    hotrodder
    Deltagare

    Det är rätt batteri men du hittar dessa två till mer än halva priset i Elfa.

    #163829

    phermansson
    Deltagare

    Många har bytt batteriet i dessa sirener, nästan lika många har fått tillbaka problemet med felmeddelande i SID och falsklarmningar efter några månader. Själv bytte jag batteriet två gånger utan att det höll i längden, efter att jag lött om de glappande lödningarna i sirenen har den fungerat som den ska i 1,5 år.

    #163835

    hotrodder
    Deltagare
    Patrik Hermansson wrote:
    Många har bytt batteriet i dessa sirener, nästan lika många har fått tillbaka problemet med felmeddelande i SID och falsklarmningar efter några månader. Själv bytte jag batteriet två gånger utan att det höll i längden, efter att jag lött om de glappande lödningarna i sirenen har den fungerat som den ska i 1,5 år.

    En mycket intresant input… Har själv bytt i min -99 9-5 två gånger med problematiken du nämner, funkar bara ett par månader. Trodde det hadde att göra med att dessa batterier laddas och de jag bytte till var kassa men det är ingen ladddningsfunktion i sirenens batterier. Vilka lödningar är det som blir kassa?

    #163851

    phermansson
    Deltagare

    Främst de som anslutningsstiften är lödda med, de vibrerar sönder med tiden. Har fixat c-lås på 9000 (låste inte alla dörrar alltid) och ljusövervakningen på 9-5 (gick inte att ‘låsa’ helljuset) på samma sätt.
    Samma fel finns ofta i tex gamla tv-apparater när materialen rör sig (värmeutvidgning) vilket får lödningen att släppa, lossna eller spricka. Sprickorna kan vara svåra att se, kan krävas ett förstoringsglas. Eller så gör man om alla lödningar när man ändå har pillat isär prylen.

    #163853

    phermansson
    Deltagare

    Sen är det ju vettigt att göra rent anslutningarna också. Jag tog tex isär laddningsrelät på 99an som laddade med över 16 volt. Inuti var det rent och snyggt och inget såg skadat eller bränt ut. Vad som däremot såg ärgat och uselt ut var anslutningarna, och efter att jag gjort rent både i generatoränden och vid relät laddade bilen som den skulle igen.

    När man tar ner sirenen för att byta batterier blir anslutningarna lite renare, men det varar inte länge…

    #163874

    The Griffin
    Deltagare

    Tack för alla bra tips & råd!

    Då är det bara att skrida till verket, sätta lödpennan på uppvärmning och hoppas på bra resultat :jobbar:

    #165301

    The Griffin
    Deltagare

    Då var arbetet utfört med gott resultat :wiiiiiieeeehhhhaaww:
    Hade mina farhågor om att behöva nollställa systemet för att få bort felmeddelandet i SID:en men det försvann av sig självt direkt! :thumbup:

    Ang. priserna på batterierna så tog ELFA 215:-/paret (!) Verkar som om prisskillnaden mot Speedparts har utraderats…(?)

Visar 8 inlägg - 1 till 8 (av 8 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng