Bilen vill inte gå på tomgång

Forum Modellspecifika forum 95/96 TT Bilen vill inte gå på tomgång

  • Detta ämne har 10 svar, 4 deltagare, och uppdaterades senast 2014-04-15 08:19 av .
Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Författare
    Inlägg
  • #7469
    jf-jf
    Deltagare

    Hur lång tids körning brukar tvåtaktarna behöva för att blåsa ur konserveringen (50/50) Bensin/olja efter en vinter? Slog i ny bensin i tanken o hade igång bilen i kanske 30 minuter körde runt o bromsade lite o hade mig. Inga problem att köra runt.
    Men att den skulle hålla någon tomgång var den ju inte ens nära att klara av. Var ju som att slå av tändningen när varvtalet sjönk.

    Tror ni att det är bara o köra ett tag till eller bör man kika på något?

    #55059
    gnestakalle
    Deltagare

    Gissar på igensatt tomgångsmunstycke. Rekommenderar rengöring av förgasare.

    Mvh GK

    #55066
    phermansson
    Deltagare

    Annars ska man ju konservera genom att hälla ren olja i luftintaget tills motorn dör. Brukar bara ryka ”lite” extra vid första starten på våren efter det.

    #55095
    jf-jf
    Deltagare

    Det var så jag gjorde när jag konserverade. Fast jag hade lite bensin i den fina konserveringscocktailen för att få den lite mer lättflytande.
    Men ska ta o kika på tomgångsmunstycket. Har aldrig haft det rengjort så det känns ju ganska troligt.

    #61033
    jf-jf
    Deltagare

    Har börjat med en liten vinteröversyn. Kollade på avståndet mellan brytararmen och brytarkontakten. Det var över 0,4 mm. Var närmare 0,5mm. Justerade ner det till 0,3mm. Har inte hunnit köra mycket i sommar. Så har levt med att tomgången har varit sådär.
    Kan det förstora avståndet påverka tomgången mycket? Alla munstycken är rengjorda sen jag skrev sist utan någon resultatskillnand. Motorn är nu konserverade för vintern så jag har inte kunnat provköra.

    #61127
    hubbe
    Deltagare

    Använda ni Triboron som 2t-olja, så är bränsletanken, förgasaren och motorn automatiskt konserverad för vintertid. Jag vet vad jag skriva om, jag ha 3 års erfarenhet med Triboron i min Saab 96 årg.63

    #59634
    jf-jf
    Deltagare

    Ja hubbe Triboron som konserveringsmedel av motorer tvivlar jag inte på men det var inte det jag var ute efter att få reda på.

    Det jag funderar på är ju om ett för stort brytar avstånd kan påverka så mycket att bilen inte vill klara av att gå på tomgång?

    #59635
    hubbe
    Deltagare

    @JF-JF wrote:

    Ja hubbe Triboron som konserveringsmedel av motorer tvivlar jag inte på men det var inte det jag var ute efter att få reda på.

    Det jag funderar på är ju om ett för stort brytar avstånd kan påverka så mycket att bilen inte vill klara av att gå på tomgång?

    JF-JF:

    Med 0,5 mm brytavstånd du får en bättre tomgång. På grund av den längre laddningstid av tändspolen få du även en något högre tändspänning vid tomgång, men det större brytavståndet begränsar även din maximala varvtal på grund av den fallande spänningen vid högre varv.

    /Hubbe

    #61226
    hubbe
    Deltagare

    @Hubbe wrote:

    @JF-JF wrote:

    Ja hubbe Triboron som konserveringsmedel av motorer tvivlar jag inte på men det var inte det jag var ute efter att få reda på.

    Det jag funderar på är ju om ett för stort brytar avstånd kan påverka så mycket att bilen inte vill klara av att gå på tomgång?

    JF-JF:

    Med 0,5 mm brytavstånd du får en bättre tomgång. På grund av den längre laddningstid av tändspolen få du även en något högre tändspänning vid tomgång, men det större brytavståndet begränsar även din maximala varvtal på grund av den fallande spänningen vid högre varv.

    /Hubbe

    Jag måste korregera mig:

    Med 0,5 mm brytavstånd får du ingen sämre tomgång. Den kortare laddningstid av tändspolen är tillräcklig till tomgångsspänning, men det större brytavståndet begränsar din maximala varvtal på grund av den fallande spänningen vid högre varv.

    /Hubbe

    #174740
    jf-jf
    Deltagare

    Nu går den på tomgång! Det jag gjorde var att jag bytte från ett Lågfartsmunstycket storlek 45 till storlek 55.

    En sak jag dock har lagt märket till nu när den står o puttrar på tomgång är att den puffar/hostar till då och då. Det är en ganska tyst puff i avgasröret. (Som en ”snäll” förgasar smäll i avgasröret). När puffen sker tappar den lite i varv men hämtar sig själv tillbaka på tomgångsvarvet.
    Skulle uppskatta att det tar ca 10-15 sekunder mellan puffarna.

    Själv misstänker jag tändningen lite. Men åt vilket håll den skulle justeras något kan jag inte säga för den går fint på övriga registret.
    Andra alternativet jag kan se är att skruva in tomgångsskruven något.

    Förgasaren är en solex 40 Ai med 140 huvudmunstyke, 55 lågfart och 250 emulsionsmunstycke.

    Är detta något ni känner igen? Vad hade ni kikat på?

    #174747
    hubbe
    Deltagare

    JF-JF:

    Kolla din flottör nivå, det är antagligen för lågt.

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng