Dålig mottagning som blir bra efter ett tag. What?

Forum Modellspecifika forum OG900 Dålig mottagning som blir bra efter ett tag. What?

Detta ämne innehåller 1 svar, har 2 deltagare, och uppdaterades senast av 2011-05-05 16:05.

Visar 2 inlägg - 1 till 2 (av 2 totalt)
  • Författare
    Inlägg
  • #25148

    seger
    Deltagare

    Jag har en fin gammal saab från -85 med orginalstereo, Clarion CRH 50, som fungerar bra förutom att den ibland ger dålig mottagning.

    Oftast när jag startar och kör så är mottagningen riktigt dålig,och får bara in en kanal. Efter jag kört ca 10 min burkar ljudet plötsligt knäppa till och bli bättre och då hittar radion alla kanaler.

    Har testat att skruva av antenn men märker att den har kontakt med den så antennen i sig fungerar.

    Vad kan det vara? Hoppas någon duktig kan ha svar.
    /Seger

    #184318

    vizze92
    Deltagare

    Kolla vid antennen. om antennen är förstärkt med ström kan vara glapp på någon strömkontakt. du kan ju alltid pröva byta radioantennen också kan vara att antenn och kabel är dålig.

Visar 2 inlägg - 1 till 2 (av 2 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng