Koppling av laddningslampa

Forum Modellspecifika forum 95/96 TT Koppling av laddningslampa

  • Detta ämne har 1 svar, 2 deltagare, och uppdaterades senast 2002-10-07 06:16 av .
Visar 2 inlägg - 1 till 2 (av 2 totalt)
  • Författare
    Inlägg
  • #8914
    mats a
    Deltagare

    Om vi bortser varför, låt oss påstå att varningslampan för laddning inte fungerar.

    Mellan vilka komponenter ska den kopplas?

    Hittills har jag lurat ut att en kabel ska dras till generatorn, kabeln dit heter visst 61 och är röd. Sedan ska den andra kabeln anslutas till säkring.

    När jag kopplar så här lyser inget. Vad gör jag för fel?

    #66088
    langjanne
    Deltagare

    Jo, lampan ska kopplas i serie med generatorns rotorlindning, dvs ena sidan på lampan ska kopplas till batteriets pluspol. Den andra sidan ska gå till 61 eller D+ på generatorn dvs kolhållaren.
    När motorn står still lyser lampan pga att den jordas via kolen över rotorn. När motorn går kommer spänning att finnas på 61/D+ och lampan slocknar. Via lampkretsen försörjs generatorn med ström för att den själv ska kunna börja producera. Detta betyder t.ex. att ingen/trasig laddningslampa=ingen laddning.
    Någonstans mellan lampa och generator ansluts också laddningsregulatorn.
    Om inte lampan lyser så kanske du har obefintliga kol eller brott i rotorlindningen, om inte felet ligger i bilens kabelhärva.

Visar 2 inlägg - 1 till 2 (av 2 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng