laddtryck

Forum Modellspecifika forum OG900 laddtryck

  • Detta ämne har 1 svar, 2 deltagare, och uppdaterades senast 2013-10-06 18:42 av .
Visar 2 inlägg - 1 till 2 (av 2 totalt)
  • Författare
    Inlägg
  • #7636
    riley
    Deltagare

    Jag tror att föregående ägare har pillat med laddtrycket.

    Vid full gas så går laddtrycksmätaren till max, längst ut på det röda. Går som ett skållat troll 😎

    Men den ger full gas i ca 2-3 sek, sedan händer inget. Detta upprepar sig hela tiden, och gäller bara vid full gas. Annars går den som en dröm.

    Bilen i fråga är en og900 T16 -93 aut.

    Har hört att man ska kunna skruva på wastegaten, men var sitter den och åt vilket håll. Finns det något läge för GLT?

    /Magnus

    #59958
    plankan
    Deltagare

    Börja med att gå över samtliga vacumslangar i pannrummet.

    GLT ställer man via axlen på WG som sitter ”på” Turbo’n –
    MEN innan du börjar med att pilla på den,så måste du kolla upp att GLT står korrekt (0.40 -0.44 bar)
    Detta gör du genom att antingen dra ur kontakten på MV (magnetventilen) eller så kan du ta bort säkringen till APC
    (nr 10 om jag inte minns fel) och sedan kör du en runda med bilen.
    Bästa är att ha en graderad mätare –
    men annars brukar man säga att nålen på GLT skall ligga strax i mitten av det gula/orange fältet.

Visar 2 inlägg - 1 till 2 (av 2 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng