Motorlampa lyser, Felkod: 1260

Forum Modellspecifika forum OG9-5 Motorlampa lyser, Felkod: 1260

  • Detta ämne har 3 svar, 2 deltagare, och uppdaterades senast 2017-11-13 22:59 av .
Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #436812
    isak1234567
    Deltagare

    Hej!
    Har nyligen köpt mig en Saab 9-5 Aero -00 med 20000 mil som hittills har gått riktigt bra utan problem. Idag började motorlampan lysa, använde en sån där liten billig OBD-II som man kopplar till telefonen och felsökte och fick in felkoden 1260. Efter lite googlande så gick det snabbt upp för mig att det handlade om spjällhuset och fjädern som troligen var slut. Bilen går toppen tills man börjar gasa på fullt och gaspedalen då nästan vibrerar eller känns trögare. Bilen går sedan i ”limp home mode” där även TCS lampan lyser.
    Det enda konstiga med detta är att det hände exakt minuterna efter att jag monterat nya extraljus och ska ut och prova dom i mörkret. Inga lampor på panelen lös innan jag satte på extraljusen. Provade att koppla ur ljusen och nollställa felkoden med mobilappen men lampan lyser så fort pedalen börjar vibrera vid gaspådrag.
    Borde jag prova att bara köpa ett begagnat spjällhus och byta ut eller har ni några andra tips?
    PS, hur ska jag gå till väga för att undvika att ”limp home mode” går igång efter jag eventuellt byter spjällhuset? Har sett att många skrivit att dom får tillbaks ”modet” om man inaktiverar och tar bort felkoderna i en viss ordning.

    Uppskattar alla svar!

    Mvh, Isak

    #436854

    Om den går in i limphome läge så måste du lägga tillbaka fjädern vid spjällhuset där gasvajern sitter, spänna tillbaka den så att säga.

    #436855

    Men anledningen till limpHome är ju säkert nått annat, om vevhusventilationen inte är bytt senast i år vad du vet så köp en ny direkt och byt inklusive slangar med backventiler.
    Sen om turbon inte är bytt än kanske kolla glappet i den.
    Sen kolla oljesumpen ifall den gått länge med dålig vent. Samt kan silen ändå bli tät när den börjat att gått uppemot 20.

    Lycka till

    #436861
    isak1234567
    Deltagare

    Lagade den precis idag, var och köpte ett begagnat spjällhus och nya slangar till vevhusventilation. Tog ur limp home mode och nollställde. Hittills går den som en dröm igen, men jag ska gå tillbaka till ditt svar om lampan kommer tillbaka!
    Men tackar så mycket för ditt svar! Ha de gött!

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Du måste vara inloggad för att svara på detta ämne.