Motorn dör

Forum Modellspecifika forum 95/96 TT Motorn dör

  • Detta ämne har 5 svar, 4 deltagare, och uppdaterades senast 2003-03-26 23:06 av .
Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #9364

    Okej, då har Barry börjat tjyvstanna igen… Från att ha gått utan problem var han plötsligt tvärsur idag. Motorn stannar helt plötsligt av sig själv, och när man sedan ska starta vill den helst inte. Motorvarvet går inte upp oavsett hur mycket gas man ger. Följande saker borde iallafall inte krångla:
    -Tändstiften är nya
    -Tomgången är rätt inställd
    -Laddningen går utan problem och batteriet är bra

    Vem listar ut problemet så jag slipper göra det?
    Mvh Olof

    #68776
    pelle s
    Deltagare

    Hej!

    Jag har haft liknande problem. Min motor dog inte men var helt orkeslös och gick bara på mittencylindern.

    Efter att ha ställt tändningen många gånger och rengjort förgasaren visade det sej bero på tjyvluft… Det hade fastnat en bricka mellan insugspackningen och blocket.

    Sedan jag hittat felet har motorn gått som en klocka!

    Pelle

    #68777

    Igensatt bakre dämpare är ingen höjdare; kan orsaka problem av denna typ Om så är fallet, skruva loss dämparen och lägg den på glöden i utegrillen en stund. Bör dock ej göras när grannarna grillar; här kommer det inte att lukta entrecote!

    #68778
    fredrik
    Deltagare

    Det kan även vara packboxarna i framkant på motorn.
    Dåligtändspole inte ovanligt om du kör med orginaltändspolen

    Sten-Arvids förslag är inte heller ett ovanligt fel!

    /Fredrik

    #68779

    Funderar på att byta tändspole, den verkar vara original. Var köper man bäst en sådan? I Biltemakatalogen finns tre tändspolar som alla beskrivs som ”högeffekt”. Jag läste i en tråd att någon smält fördelardosan med en sådan, men normalt borde de väl funka?

    Idag när jag startade ville motorn inte tända, normalt är det inga problem. Tog ur tändstiften och kollade dem, när jag satte tillbaka dem och provade startade motorn direkt. Sedan när jag körde ville den ibland dö på tomgång, trots uppskruvat tomgångsvarv. Han är lite nyckfull, den gamle Barry…

    #68780
    fredrik
    Deltagare

    Jag kör Mkt 2 takt varje år & kör alltid med Bosch röda högeffekts spole utan några som helst problem.
    Ja ja! Inga problem med spolen i alla fall!

    /Fredrik

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Du måste vara inloggad för att svara på detta ämne.