Frågor om stereo och högtalare i 99:a?

Forum Modellspecifika forum 90/99 Frågor om stereo och högtalare i 99:a?

Detta ämne innehåller 13 svar, har 4 deltagare, och uppdaterades senast av 2018-10-29 10:49.

Visar 14 inlägg - 1 till 14 (av 14 totalt)
  • Författare
    Inlägg
  • #447844

    EAAS
    Deltagare

    Funkat det bra med biltemas universal iso-adapters eller behöver jag något särskilt iso-paket för att dra i en nyare stereo?

    • Detta ämne redigerades 2 månader, 1 vecka sedan av .
    • Detta ämne redigerades 2 månader, 1 vecka sedan av . Anledning: ny rubrik
    • Detta ämne redigerades 2 månader, 1 vecka sedan av .
    Bilagor:
    #447848

    Borde funka utmärkt! Finns inget förberett från början så där bara göra något snyggt som funkar! t

    #447879

    EAAS
    Deltagare

    Okej. Ja, jag hade ju tur och hittade en uppsättning ISO-kontakter i en verktygslåda när jag städade lite, så att jag slapp vänta på att komma till stan och besöka Feltema. Men … Jag vill ju inte göra fel här, så, hur kopplar jag detta rätt?

    Så vitt jag kan utröna kan man identifiera följande (se bifogad bild). Med andra ord vet jag inte hur jag ska tyda de kablar jag markerat med gult. Jag låter även bifoga ISO-schemat ifall någon tycker att det blir enklare att förklara gentemot det.

    Tack på förhand!

    • Detta svar redigerades 2 månader, 1 vecka sedan av . Anledning: Mailavisering
    Bilagor:
    #447906

    EAAS
    Deltagare

    Ni som förrsten ordnat med fler högtalare i era 99:or, utan att förstöra dörrsidor och hatthylla, var har ni placerat dessa?

    #447935

    EAAS
    Deltagare

    Efter att ha plockat bort antennen och högtalarkablarna har jag följande virrvarr (se bilder) kvar.

    Jag vet inte riktigt hur den som kopplade detta har tänkt men det känns varken logiskt eller snyggt. Och det korsas hit och dit …?

    Det finns två svarta ändar som går till en kontakt där jag gissar på att den svarta som går vidare är jord. Till samma kloss går den blåa med säkringar, vilken går över i röd, och därifrån har vi en röd som går tillbaka och en som är markerad med 12v+.

    Så, jag kan ju se att det finns ström från batteriet. Men jag fattar inte varför jag har två röda som är delade på något jäkla vänster och varför jag har två svarta som möts vid samma vidareanslutning? Förövrigt har jag försökt få hjälp annorstädes och då har man sagt mig att det är svårt att säga, och att någon av de föregående ägarna lyckats koppla ihop en fin elektrisk brandfara. Känns ju så där att höra, plus att jag väldigt gärna vill lyssna på musik. 😂😂😂

    Någon här som fattar?

    Bilagor:
    #447953

    Janne Hagnell
    Moderator

    Har de inte kopplat strömmen som ska gå via tändningen och konstantströmmen på samma?

    #447955

    EAAS
    Deltagare

    Har de inte kopplat strömmen som ska gå via tändningen och konstantströmmen på samma?

    Jo. Jag tänker det jag med.

    Men om jag då separerar den svarta och gör en singel av den, så har jag ju en jord att motsvara jord på ISO.

    Och om jag sedan tar den blå med säkringar som går till röd, vilken bör vara just konstantström/minne, så har jag ju den där. Frågan är då vilken tåt som är tändningsström …?

    Eller?

    • Det här svaret redigerades 2 månader, 1 vecka sedan av .
    • Det här svaret redigerades 1 dag, 13 timmar sedan av .
    #447959

    Janne Hagnell
    Moderator

    Det allra bästa är om du har ett mätverktyg med summerfunktion så du kan mäta vart kablarna går.

    #447960

    EAAS
    Deltagare

    Det allra bästa är om du har ett mätverktyg med summerfunktion så du kan mäta vart kablarna går.

    Jag har inget med summerfunktion hemma, men borde la kunna låna eller köpa. Vad ska jag då få ut av de olika kablarna? En med konstant 12 v, en med 12v när tändningen är på, något mer?

    #447965

    Janne Hagnell
    Moderator

    Är kablarna skumt dragna får du fram exakt vart de går, utan att behöva följa dem.

    #447968

    EAAS
    Deltagare

    Är kablarna skumt dragna får du fram exakt vart de går, utan att behöva följa dem.

    Okej. Finemang. Och jag gissade rätt ovanstående?

    #447969

    Janne Hagnell
    Moderator

    Ja du, svårt att säga innan den elektroarkeologiska utgrävningen kommit längre. 😊

    #448021

    lofca
    Deltagare

    Jag har inhandlat ett par gamla klothögtalare, tänkte bygga om fästet och sätta dem i hålet på hatthyllan där plastskruvarna sitter. Ta bort originalskruven oh sätta i ett gängat rör genom vilken kabeln ska gå. Inte klart än. Bashögtalare under stolarna. Borde funka.

    #450989

    EAAS
    Deltagare

    Så, nu har jag kopplat in en ny(-are) stereo. Jag testade rakt av helt enkelt. När jag tagit bort allt onödigt hittepå, rensat upp och snyggat till och sett till att det bara förekommer väl isolerade/stängda skarvar funkade det fint.

    Sedan trodde jag att det var tändningsström som saknades, då jag bara kunde identifiera en pluskabel (dessutom märkt med just 12v). Helt sonika gjorde jag därav en fuling och satte både stereons minne/konstant och + till den. Men, det var tydligen bara tändningsström på den, för jag kan inte köra stereon utan tändning. Därav har stereon inget minne för bland annat vald ljudprofil och så, men att välja den ljudprofil jag brukar ha är tre knapptryck bort så jag överlever.

    Men, på denna Saab 99 -84, vad är original i dörrarna? Lite sugen på att byta till något nytt och lite mer ljudeffektivt. Är det 3,5” eller 4”?

Visar 14 inlägg - 1 till 14 (av 14 totalt)

Du måste vara inloggad för att svara på detta ämne.