Orkeslös V4 med 1700 motor

Forum Modellspecifika forum 95/96 V4 Orkeslös V4 med 1700 motor

  • Detta ämne har 11 svar, 7 deltagare, och uppdaterades senast 2012-03-28 19:14 av .
Visar 12 inlägg - 1 till 12 (av 12 totalt)
  • Författare
    Inlägg
  • #5898
    sjoberg77
    Deltagare

    Hej på er alla!

    Har varit här inne på forum:et o kollat alla spännnande trådar som finns här. Jag skulle behöva hjälp med att lösa ett mysterium….

    Köpte en fin V4 76:a i september förra året. Efter diverse funderingar införskaffades en 1700-motor som sades vara i bra skick. När jag tittade närmare kunde jag se att man fixat med toppackningarna samt att ventilfjädrar o brickor verkade vara av specialmodell. Innan jag la i maskinen kollade jag upp kamdreven vilka visade sig vara helt slut. Efter några kvällar i garaget så var maskinen i. För att piffa till det hela ytterligare införskaffades en WEBER DCD 36/36. När hon skulle till o starta så fanns där ingen tomgång. När maskin kommit upp i drifttemp så var tomgången ca 350 varv. Dagen därpå körde jag de 4 milen till jobbet för att kolla upp tändning:en och justera in ventilerna. Efter ytterligare provkörning så tvärdör hon. Soppa o gnista finns men det visar sig senare komma alldeles för mycket soppa då primär+sekundär munstyckerna släppt och nu ligger lösa inne i flottörhuset, jippi vilken kanongrej med Weber…. Tog nya tag dagen efter och nu startade hon igen som om allt var bra igen.

    Nu eftermiddag:s var det dags att ta hem pärlan igen. Dröm om min förvåning när jag nu upptäcker att toppfarten är 95 km/h på plan väg. När hon får syn på ett uppförslut tappar hon kraft direkt, orkar inte dra på 4:an alls…… ´Bottendraget= -10.

    Snälla, finns det någon där ute som skulle kunna ge mig lite tips hur man kommer vidare, i min egna lilla värld så skule hon göra 140Km/h utan problem….. Känns som om kraften försvinner bort, nästan som om den går på 3 cylindrar.

    Tacksam för all hjälp som jag kan få.

    //Olle

    #41484
    . . . f
    Deltagare

    Hej.

    Har Du gjort ett kompressionsprov ?

    WEBER 36/36 DCD är en alldeles utmärkt förgasare till denna motor men den måste vara bestyckad rätt.

    Ronwill Speedshop tel. 019-285100 hjälper Dig med detta.

    . . . F

    #41492
    sjoberg77
    Deltagare

    Tack för svaret.

    Kompprov stod som nästa på listan så detta kommer att ske nu någon kväll.

    När det gäller bestyckningen av förgasaren så är den bestyckad av ”MISAB” efter spec:en på 1700. Jag får kolla upp munstyckerna för säkerhetsskull.

    //Olle

    #41494
    hubbe
    Deltagare

    Sjöberg:

    Kontrollera ventilspelet innan kompprov.

    Hubbe

    #41510
    rallysaaben
    Deltagare

    Misabs bestyckningar är bara rekommendationer/grundbestyckningar, du kommer aldrig få motorn att gå helt optimalt med dessa bestyckningar, enda sättet att få den bra är att bromsa den, det är trimningens hårda värld tyvärr, jag har själv använt mig av misabs tabell två gånger, och ena gången höll det på att gå åt skogen, motorn gick åt h****** för snålt så en kolv höll på att skära, som tur var upptäcktes detta i tid.
    Andra gången jag använde misabs tabell gick det knappt att starta bilen.
    Sen när man kom till bromsbänken och bilen gick helt jäkla ruttet så tänkte man, det här går aldrig att få ordning på, men sen efter lite justeringar så börjar det hända grejer minsann.

    Så summan är att du kanske kan få den att gå skapligt, men aldrig helt perfekt, problemet är att om du vill få den att gå bra genom att bestycka den själv så får du köpa munstycken för en förmögenhet+ skruva en hel del, dvs byta munstycken, provköra,byta, prova, byta, prova osv och ändå vet du inte om den får rätt mängd bränsle på alla varvtal+ att du inte vet vilken tändning du ska ha för att matcha bestyckningen, för att inte nämna kamaxeln, vilken bestyckning+ tändning bör den ha? Mao det är inte ”bara” om man är rädd om motorn, ett haveri är inte heller gratis att åtgärda.

    Så jag tycker att du ska bromsa bilen, det tjänar du på i längden, visst det kostar nån tusenlapp, men jag vet av egen erfarenhet att det blir billigast i det långa loppet.

    /Anders

    #41539
    sjoberg77
    Deltagare

    Hej Anders!

    Tack för dina råd, du har nog rätt. Frågan är vem som gör sådana jobb här längs västkusten?. Jag vill ha bra ordning på pärlan och det får gärna kosta en slant om resultatet blir bra… Har du någon som du kan rekommendera?.

    Ha d gott

    //Olle

    #41546
    rallysaaben
    Deltagare

    Jag känner inte till något där nere tyvärr.
    Men hittar du nån och får bilen bromsad så tror jag inte du kommer bli besviken.

    Och det finns med all säkerhet firmor som har bromsbänk, det gäller bara att hitta dom, det är väl typ trimningsfirmor, eller motorrenoveringsfirmor man får leta efter.

    /Anders

    #41551
    soulmannen
    Deltagare

    Du får ta dig neråt lite till så finns det.
    Jag vet minst en utanför helsingborg på landet som har bromsbänk.

    #41576
    sjoberg77
    Deltagare

    Okej gubbar då får vi gnugga cellerna ännu mer….

    Har funderat ytterligare och letade fram den gamla 2:ports förgasaren som följde med motorn. Efter lite rengöring samt byte av pinnbultar till dito så small den igång. Full av iver så gav jag mig ut på en liten provkörning. Den beter sig exakt som med Webern, går kanon 1,2, 3:an för att sedan inte orka på fyran alls, snacka om att mungiperna ramlade ner till knäskålarna efter detta….

    Tillbaks på ruta 1 igen. Finns det någon därute som är duktig på att skruva dessa maskiner?. Funderar på att lämna iväg 1700 maskinen för genomgång och istället slänga i 1500 igen och flytta över Webern till denna?.

    Till detta hör att kompprov är taget på 1700:an och det visade 8 ,8, 10, 10.

    //Olle

    #41581
    retic
    Deltagare

    Kan vara värt att kolla fördelarens vacumregulator. Den ser ju till att tändningen blir tidigare då motorn belastas hårdare. Ju högre växel desto högre belastning. Prova att med demonterat fördelarlock suga i dess vacumslang. Är allt okay så ska plattan där brytarna sitter vridas mot tidigare tändning.

    #41597
    William
    Deltagare

    Kan det vara nåt med soppapumpen?, igensatt filter i pumpen?

    #41599
    soulmannen
    Deltagare

    Ja vi hade samma symtom på 2 original bilar och det var soppa pumpen o filtret på den ena och på den andra var det soppa röret inne i bilen som var fullt av skit.
    Testa att göra rent filtret och blås sen med tryckluft i soppaslangen så att du hör vid tanklocket att det blåser där.
    Sen ta en ny provtur.
    För oss blev det som en ny bil att köra

Visar 12 inlägg - 1 till 12 (av 12 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng