Problem med saab 99 -74 aut.

Forum Modellspecifika forum 90/99 Problem med saab 99 -74 aut.

  • Detta ämne har 3 svar, 4 deltagare, och uppdaterades senast 2005-06-14 15:34 av .
Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #12760
    anonymous
    Deltagare

    Hejsan! Jag har en gammal saab99 årsmodell -74 som inte vill starta längre. Det är andra gången inom en vecka som den lägger av efter att den har varit lite segstartad och gått ryckigt när den har varit kall. Första gången som den la av så bytte jag fördelarlock och då så hoppade den igång och fungerade ett tag men nu är det likadant igen. Ingen tändning alls. Misstänker rotorn men det sitter en delco-rotor på som tydligen är ovanlig. Har ringt saab och dom var inte säkra på att dom tillverkades längre men skulle lägga in en beställning. Nån som har tips om nåt jag kanske har missat?

    // Niclas

    #87291
    mikael_h
    Deltagare

    Byt stift och brytarspetsar, sen fungerar tändningen säkert igen.

    Mvh Mikael H.

    #87292
    saab99-69
    Deltagare

    Niklas!

    Mekonomen har alla tänddelar till din bil, även Delcorotor!
    Allt funnet på Mekonomens hemsida.

    /Christer

    #87293
    stefan
    Deltagare

    I andra engelsmän med samma system är det vanligt att jordkabeln mellan brytarplatta och gods i fördelaren går av……..Då blir det liknande symptom.
    jag har tänddelar på lager om du behöver och har långt till bra nasare. Jag kan skicka som brev.

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng