Saab 9-5 Biopower igen :P

Forum Modellspecifika forum OG9-5 Saab 9-5 Biopower igen :P

  • Detta ämne har 2 svar, 2 deltagare, och uppdaterades senast 2018-06-20 08:02 av .
Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Författare
    Inlägg
  • #445497

    Nu när jag kört ett tag igen så har det börjat smyga upp ett annat fel,
    körde till jobbet imorse ca 20 mil helt utan problem.
    kommer fram och då verkar det som att det kokar i expansionskärlet, smyger upp det å släpper ut övertrycket, översta kylarslangen var jättevarm.
    det konstiga är att tempgivaren inte gått upp mer än till normal nivå.
    Samt hade jag ingen vidare värme i kupen förrän sista 5 milen,

    Så är det termostat, pump eller topp ??
    gjorde ju komp.test förra veckan å det var kanon

    #445499
    Regin
    Deltagare

    Jag hade nog börjat med byta termostaten.

    • Det här svaret redigerades för 1 år, 7 månader sedan av .
    #445612

    Eftersom jag jobbae ute på vischan så blev det inte någon ny termostat itan jag rensade det som var där och satte bara tillbaka ”ringen” med packningen. Sen körde jag 30mil utan problem, samt värmen fungerade igen

Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng