Tändsystemet 2T, felsökning

Forum Modellspecifika forum 95/96 TT Tändsystemet 2T, felsökning

Detta ämne innehåller 7 svar, har 4 deltagare, och uppdaterades senast av 2010-09-10 06:59.

Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Författare
    Inlägg
  • #22778

    dr_pepper
    Deltagare

    Jag felsöker just nu min 2T 66a, som inte får gnista. Bilen har nästan stått ett år och igår gjorde jag en allmän översyn, helt plötsligt fanns det gnista och bilen startade fint!

    Efter några minuter dog dock bilen, det fanns plötsligt ingen gnista igen..

    Står återigen på ruta 1. Min första fråga är hur många volt det skall vara till tändspolen med påslagen tändning? Jag har ~7. Vad gör motståndet på tordpedväggen, kopplad före tändspolen? Över det minskas det ca 5-6 volt.

    Uppskattar er hjälp!

    /Fredrik

    #162267

    Dicst
    Deltagare

    Börja med att se över det elektriska; Högspänningsanslutningarna, batterianslutningar, pluskabel, säkringsdosa, jordinfästningspunkter etc och gör rent överallt.
    Det ska vara batterispänning vid tändspolens pluspol och nära batterispänning (bara nån volt lägre) vid tändspolens minuspol då brytaren är öppen. Har du inte det är det förmodligen en dålig kabel fram till spolen med oxid och elände. Byt till en kabel som går direkt (via säkring) från batteriet och testa igen. Oxiderade kablar till tändspolen är ett otrevlig bekymmer som är svårt att mäta sig till utan att samtidigt belasta med en förbrukare. M a o bör ni vara två personer, så ni hinner vrida på nycken och mäta på rätt ställe samtidigt.
    Tändspolen kan vara trasig även den. Om inte ovanstående hjälper är det läge att byta ut den och testa med en annan.

    Motståndet är ett sk förkopplingsmotstånd som ska begränsa strömmen genom (högeffekts)spolen. På vissa bilar kopplas deta motstånd förbi i startögonblicket för att kortvarigt ge max kräm ut ur spolen då batterispänningen kan vara svag. Ett trasig sådant motstånd brukar då avslöja sig genom att bilen startar, men tvärdör direkt man släpper nyckeln.

    #162272

    dr_pepper
    Deltagare

    Tack för svar.

    Skall erkännas att pluskabeln till tändspolen inte ser allt för fräsch ut.. Men jag hakade upp mig på att det bara fanns runt 6-7 volt redan vid anslutningen på förkopplingsmotståndet. In i motståndet är det batterispänning, men ut alltså 6-7 volt..

    Jag har dålig koll på detta med brytarsystem, hur kontrollerar jag att den är öppen och att de inblandade delarna är okej?

    #162276

    Dicst
    Deltagare

    Öppna instruktionsboken och ställ tändningen enligt de instruktioner som finns där, då klarnar det mesta.
    Brytaren är sluten (dvs spolen är jordad på fördelarsidan) ända tills det kommer en nock på fördelaren och lyfter isär brytaren = öppen. Då går den upparbetade energin i spolen igenom sekundärlindningen och hoppar över gnistgapet på tändstiftet. Pang!

    #162280

    dr_pepper
    Deltagare

    Okej, då är jag med lite mer. Har tyvärr ingen instruktionsbok dock.

    Men återigen till spänningen jag pratat om. Är det inte konstigt att det bara är 7V kvar i andra änden av förkopplingsmotståndet, när den matas av 12+V. Eller är allt som det skall?

    #162284

    stefan
    Deltagare

    ja spänningen ut från ett dylikt motstånd kan vara så lågt som du beskriver. Det är av den anledningen man inte får köra en dylik spole utan motstånd för de brukar bli överhettade ganska fort. Spolen är alltså gjord för den spänningen men vid startögonblicket kan motståndet kopplas förbi och spolen matas då tillfälligtvis med 12v och ger då lite mer kräm.

    #162323

    dr_pepper
    Deltagare

    Då tar jag en sak i taget och konstaterar att spolen blir rätt matad iaf.

    Nästa steg blir till att kontrollera spolen, kan man koppla på sig med ett tändstift rakt på spolen?

    #162327

    phermansson
    Deltagare

    Enklast är att testa en annan tändspole. Funkar ju fint med en universal från Biltema för 119:- eller vad den nu kostar. Om den gamla funkar är det ju inte fel att ha en extra i bagaget.

Visar 8 inlägg - 1 till 8 (av 8 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng