Tjuvsröm blinkrelä??

Forum Modellspecifika forum 95/96 V4 Tjuvsröm blinkrelä??

Detta ämne innehåller 1 svar, har 2 deltagare, och uppdaterades senast av 2007-01-29 21:14.

Visar 2 inlägg - 1 till 2 (av 2 totalt)
  • Författare
    Inlägg
  • #15507

    pelleturbo
    Deltagare

    Min V4 från 75 drar ur batteriet men bara ibland,köpte nytt batteri idag för jag trodde det gammla gjort sitt.Då jag kopplade in det nya såg jag att det gnistrade bra när jag satte dit minuspolen.Drog ur säkring för säkring och kom fram till att det var på särkring nr4 det drog,denna ska gå till varningsblinkers och blinkers.Men blinkers fungerar som vanligt med tändningen påslagen dock fungerar inte varningsblinkers med tändning frånslagen.Min teori är att det är blinkrelät som drar ström är det någon här som varit med om detta??

    #102634

    saabsus
    Deltagare

    Hej Pelle!
    Jag har haft problem med att mitt blinkrelä blev glödhett och bara höll en liten stund. Det visade sig då vara en kabel till höger bakljus som ljuddämparen bränt bort isoleringen på.
    När jag felsökte mitt fel upptäckte jag också att en av kablarna uppe i blinkersspaken nästan lossnat. Jag kan tänka mig att ditt problen kan finnas där i spaken.
    Lycka till!
    Sus

Visar 2 inlägg - 1 till 2 (av 2 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng