Varvmätare ur funktion

Forum Modellspecifika forum OG900 Varvmätare ur funktion

Detta ämne innehåller 1 svar, har 2 deltagare, och uppdaterades senast av 2011-05-29 21:11.

Visar 2 inlägg - 1 till 2 (av 2 totalt)
  • Författare
    Inlägg
  • #25305

    triath
    Deltagare

    Hej,

    Varvmätaren fungerar inte på min -87a, det är ingen big deal men undrar om det finns lite lättare felsökning / åtgärder man kan göra? (Har inte tid eller pengar att byta mätaren), men det kanske kan vara något annat enkelt tips?

    Det började i alla fall med att nålen hoppade fram och tillbaka på mätaren ett tag innan den sjönk helt i botten och sen har den varit död.

    Tack på förhand!

    #184422

    baikal bocken
    Deltagare

    Det har min också gjort, var död ett tag jag fann felet i att elkopplingen till instrumentbrädan som sitter vid vänster fram högtalare hade dålig kontakt . Svårt och trångt för karlar med stora händer att ågärda men men lite gnuggande så kom den igång och fungerade i ca 1,5 år nu har den funktion ca 50 % av körtiden och klockan har laggt av helt. Felet är säkert där i kopplingen igen.

Visar 2 inlägg - 1 till 2 (av 2 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng