Williams Saab 96 V4 -77

Forum Övrigt Projekt / Min bil Williams Saab 96 V4 -77

Detta ämne innehåller 21 svar, har 8 deltagare, och uppdaterades senast av 2012-06-14 19:15.

Visar 15 inlägg - 1 till 15 (av 22 totalt)
  • Författare
    Inlägg
  • #4095

    William
    Deltagare

    Fortsätter min tråd för min Saab 96 V4 -77 här, tidigare tråd:
    http://forum.saabklubben.nu/ubbthreads.php?ubb=showflat&Number=159633&Searchpage=1&Main=10847&Words=underh%C3%A5ll+och+annat&Search=true#Post159633

    Kort info:

    Inköpt 2003
    Nuvarande miltal ca 11 500 mil
    Utmärkande drag: Sport & Rallyratt, gummistötfångare bytta mot plåt dito.

    Eftersom jag inte kommer åt bilen under vinterförvaringen får ett knippe soliga majdagar utnyttjas för lite pyssel inför årets åkarsäsong istället. BIlens att-göra-lista har krympt sista åren, men en stor jäkla plump har varit motorrummet med tillhörande rostskador som jag inte kommit åt med motorn i. När nu växellådan sjungit bokstavligt talat på sista versen och drivlinan ändå är ur för lådbyte har jag passat på….

    Det som är gjort hittils:

    4 maj, motor ur.

    Härligt va? :mrgreen:

    Efter typ tre vändor avfettning, gnugg och spolning. Arbetsmoralen på topp!

    Rostskadorna var huvudsak bak vid korsningen torped/kupégolv/motorrum samt höger fjädertorn som inte riktigt satt kvar i golvet längre(!) En ganska dålig översiktsbild av motorrummet efter svets.

    18 Maj
    Efter en del slit med ytrost kom så grundfärgen på, skönt!

    Nymålat, äntligen!

    Ersättningsväxellådan var så ren och fin att jag måste matcha resten av grejjerna med kosmetisk uppfräschning också, fortsättning följer…

    #28145

    :AP :AP Ser kanon ut det här!!

    #28151

    Janne Hagnell
    Deltagare

    Ja, du har då fått län för mödan, :CE vad tjusigt det blev!

    #28265

    William
    Deltagare

    Tack för kommentarerna 🙂

    Har en hel del småplock kvar, men växellåda, motor, kylare och grenrör är nu på plats.

    Kylaren hade jag mentalt dömt ut pga alla utom ett fäste hade skruven avdragen i svetsmuttern av nån tidigare ägare (kylaren har typ hängt och dinglat ett tag…) Jag fick dock för mig att prova att värma loss öronen med mitt lilla gasolbrännar-kit från biltema och efter 20-30 sek försiktigt eldande hoppade de loss. I skruvstädet kunde jag med samma brännare värma loss de avdragna skruvarna och rädda svetsmuttrarna för att sedan löda fast öronen i samma tenn som de satt med från början. Får se om det håller 🙂
    Såhär såg de ut:

    Motorn har jag inte lagt någon jättetid på. Avfettning, skrubb samt lite roterande stålborste och vanlig motorfärg från Biltema så ser den hygglig ut tillsvidare. 🙂 Okej förrutom ventilkåporna, de tog jag lös för att kunna göra lite bättre underarbete på och lacka lättare.

    Drivlinan på plats och provstartad. Hade stoppat undan bromsservoslangen så duktigt att jag glömde bort att montera den vilket gav intressanta startförsök innan jag fattade vad som var fel :mrgreen: Men väl på plats startade den bra och alles war gut. Ingen provkörning av växellådan än dock, mer än att jag tryckte ner kopplingen och drog spaken genom lägena som verkar finnas där iaf 🙂

    Ett begagnat men nytt avgassystem delvis på plats, insåg att rörbitarna under bilen var lite feltillverkade så de behöver lite justering innan montering, men grenröret på plats och resten provisoriskt ihopstyrt under bilen medgav provstarten utan att döda grannsämjan.

    Nu återstår en massa småpill med avgassystem, värmepaket, nya dämpmattor, front, stötfångare osv men hoppas på provkörning innan helgen är över. Hot Sparken som dök upp ska monteras också om allt annat flyter.

    Ha en fin helg!

    #28437

    William
    Deltagare

    Nu är det mesta på plats (utom spolarbehållaren och spolarmotorn)
    Har kört 3-4 mil och det lirar rätt bra, lite småjusteringar bara.

    Tyvärr tog jag ingen ”före”-bild på komplett motorrum, men det är betydligt trevligare att kika ner än tidigare. Nu kan man ju lyfta på huven utan att skämmas :CE

    Brytarlösa tändgrejjerna (Hot Spark) på plats 🙂

    Lite bilder på bilen i helhet:

    och bevis på att den faktiskt tycks fungera fast jag haft fingrarna både här och där! :mrgreen:
    http://www.youtube.com/watch?v=rGQ7p8viAiI

    #28742

    William
    Deltagare

    Jag fick en tid på lördagförmiddagen hos:

    Strålkastarna pekade fel, men besiktnigsmannen var hjälpsam och tog sig tid att justera dem rätt åt mig varpå den gick igenom, dessutom utan bra att veta! Wihoo :CE

    Så det har blivit lite V4-åkande i helgen 🙂

    #28743

    :CH :AP :CE

    Grattis!! Härligt när eldprovet flyter smärtfritt! Det är skönt när de tar sig tid att fixa sådana saker!

    #28811

    William
    Deltagare

    Har haft en del blandade erfarenheter från den stationen, så det var en lättnad när jag fick en vettig kontrollant 🙂

    Åkte en bit i 90-100km/h i helgen och insåg att originalsystemet har precis samma resonansproblem i 90-110km/h som mitt sportsystem hade innan jag modifierade dess fäste under baksätet. Med originalsystemet börjar jag dock med att bara ta bort kuddarna under golvet eftersom det inte sitter nån tung dämpare mitt under bilen på originalsystemet. Det blev behagligare ljudnivå i bilen, nu får vi se om rören hänger kvar på bilen också. :mrgreen:

    Bilstereon återinkopplad efter lite ”audiobantning”. Behöver ett nytt slutsteg, så tills vidare får jag klara mig med bara huvudenheten som drivkälla till kupéhögtalarna.

    #28813

    Janne Hagnell
    Deltagare

    Jag har mjukare mittupphängning men duktigt med resonans ändå. Fast det kan ju ha andra orsaker. 😛

    #28814

    wallero
    Deltagare

    ser mycket fint ut efter motor bytet cleant å snyggt grattis hoppas nu du har många sköna sommar mil utan problem mvh niklas

    #28818

    emul
    Moderator

    Ser fint ut!! Lite motivation för mig, jag har plockat skärmar och dörrar på min för svetsjobb och inte kommit längre eftersom jag bara hittar på en massa andra dumheter hela tiden.. =)

    Hur kommer det sig att du satt dit originalsystem igen? Jag gillar pluttret men blir nyfiken!

    #28832

    William
    Deltagare

    @janne Hagnell wrote:

    Jag har mjukare mittupphängning men duktigt med resonans ändå. Fast det kan ju ha andra orsaker. 😛

    Mina mittre gummin är väldigt mjuka och böjliga, men de tycks ändå ha överfört en del ljud.

    @wallero wrote:

    ser mycket fint ut efter motor bytet cleant å snyggt grattis hoppas nu du har många sköna sommar mil utan problem mvh niklas

    tack, det värmer 🙂

    @emul wrote:

    Ser fint ut!! Lite motivation för mig, jag har plockat skärmar och dörrar på min för svetsjobb och inte kommit längre eftersom jag bara hittar på en massa andra dumheter hela tiden.. =)

    Hur kommer det sig att du satt dit originalsystem igen? Jag gillar pluttret men blir nyfiken!

    hmm, finns egentligen ingen annan anledning än att jag efter ca 5 år saknade originalljudet. Har styrt över de sportiga ambitionerna på 900an istället, den observante noterade säkert gubbvarningen redan ifjolsommar när jag bytte från 185or till 155-däck och i vår när min frontspoiler plötsligt var väck :mrgreen:

    #28849

    Per-Erik
    Deltagare

    så snyggt det blir, å vilken skillnad före och efter lackering av motorrumet – bra jobbat!

    #29094

    William
    Deltagare

    Hittade en kemtvätt med lite nostalgikänsla på en tvärgata ovanför Öviks centrum som fick agera bakgrund till några foton 🙂

    Finns några fler på min Garaget.org-sida:
    http://www.garaget.org/?car=25951


    #30895

    Per-Erik
    Deltagare

    very nice!

Visar 15 inlägg - 1 till 15 (av 22 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng