900 aero 86

Forum Modellspecifika forum OG900 900 aero 86

Detta ämne innehåller 8 svar, har 4 deltagare, och uppdaterades senast av 2010-10-08 08:26.

Visar 9 inlägg - 1 till 9 (av 9 totalt)
  • Författare
    Inlägg
  • #24839

    longjohn61
    Deltagare

    Tja kul med en ny start mycket jobb som ligger bakom detta tackar tackar till dom som skoter det hela 😉

    Jo fanns för min bil också en gammal tråd men jag börjar om med den köpte mig en 900 aero 86 som har följande problem den är svårstartad
    spelar ingen roll om den är kall eller varm. Har bytt stift rotor+lock,bränslefilter har provad med en annan LMM och btr ingen skillnad alls.
    Vad jag kan se är det fel apc box i men den funkar laddar bra och inga miss ljud.
    Kan jag ha en spricka i toppen tappar ingen vatten nån som har en ide kanske nåt jag har glömd?

    Mvh Nisse

    #177884

    plankan
    Deltagare

    Inte så att du kanske har spridare som står och ”läcker”…………

    Hur lång tid tar det innan den starter,och går den rent då eller ??

    #177885

    longjohn61
    Deltagare

    Det tar typ en minut att nöta med startmotorn att få igång den något snabbare när den är varm den bluddrar lite när den kommer igång men sen går den bra
    det känns som han inte får nån soppa i början ingen soppa lukt eller så.

    Mvh Nisse

    #177886

    andersson__
    Deltagare

    Har du testat byta tempgivaren till insprutningen?

    #177887

    longjohn61
    Deltagare

    andersson skrev:Har du testat byta tempgivaren till insprutningen?

    Glömde att skriva det i tråden men den bytte jag med mot en ny.

    Mvh Nisse

    #177893

    plankan
    Deltagare

    @longjohn61 wrote:

    har provad med en annan LMM

    Är det den som heter 005 i slutet av bosch nr. ❓

    #177895

    longjohn61
    Deltagare

    Helt rått Jasper 0 280 212 005 heter den och jetronic boxen heter 0280 000 533.

    Mvh Nisse

    #177944

    otfors
    Deltagare

    Jag hade problem med min LMM och jag köpte tre stycken på skroten. En av de funkade som de skulle. Man ska alltså inte helt lita på beg. LMM. Finns det inte en kallstartsspridare (den heter säkert något annat). Den sitter på spjällhuset och ser ut ungefär som en spridare. Om den hänger sig kan det orsaka startproblem. Bara en tanke…

    #177947

    longjohn61
    Deltagare

    Ska leta efter en till LMM men påverkar den starten? Och nej finns ingen kallstartventil på T16 va ja vet rätta mig om jag har fel.
    Den har LH 2.2 med tillsatstluftslid(funkar) LH 2.4 har tomgångsmotor va jag vet. Fler tipps? 💡

    Mvh Nisse

Visar 9 inlägg - 1 till 9 (av 9 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng