99 trycker ut kylarvatten

Forum Modellspecifika forum 90/99 99 trycker ut kylarvatten

Detta ämne innehåller 3 svar, har 4 deltagare, och uppdaterades senast av 2015-09-16 20:42.

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #379569

    ankan
    Deltagare

    Har ett litet problem med min gamla 76:a…

    För att göra en kort historia lång:
    Började i våras med att plana toppen, fungerade i cirka 20 mil efter det, sen stod bilen hela sommaren.
    Tog en provtur häromdagen, och märkte när jag backade in på garageuppfarten att den hade tryckt ut vatten, när jag då kollar, så trycks det ur den lilla slangen under locket, lyfter på locket och då ”trycks det ut där, inget sprut, mest tryck”.

    Det hela hände efter att bilen gått cirka tio minuter, kollade termostaten, den rör på sig innan kokpunkt i kastrull. Inget vatten i oljan, inga avgaser i kylarvattnet, och inget bubbel i expansionskärlet annars.

    Vad kan det då vara?
    Lite rädd för spricka i topp som jag missat, men borde inte det märkas tydligare då?

    // Anders

    #379598

    thomas landin
    Deltagare

    Hallo

    skulle tro att du har luft i systemet. Min 99 turbo var likadan när jag bytt packning men blev bra efter att vad jag tror luften åkt ur, så prova att få ur luften.
    Det sista man vill tro är attt toppen har spruckit.
    /Thomas

    #379602

    parru
    Deltagare

    Hej
    Slangen vid locket är det på expansionskärlet? Om det är det så öppnar locket på expansionskärlet vid för högt tryck. Det kan bero på två saker:
    1. Locket öppnar för tidigt
    2. Det ”kokar”
    Om det kokar beror det på två saker:
    1. Det är för varmt
    2. Det är luft /läcker i systemet
    Prova att lufta systemet, nippeln sitter mot värmesystemet. Om problem kvarstår, kolla om det bubblar i expansionskärlet. Om det gör det kan det vara en spricka i toppen alt dålig packning alt ej tätt mellan topp och blocket.
    Om det är för varmt kolla om kylaren blir varm. Startar kylfläkten? Öppnar termostaten (syns som ett hopp nedåt på tempmätaren)? Drar vatten pumpen runt vattnet (Känns som ett flöde i slangarna)? Är det varmt i värmepaketet?
    Lycka till
    Pär

    #379648

    erik
    Deltagare

    Samma sak händer på min 99 -76 om jag har för mycket kylarvätska i behållaren.
    Då trycker det ut genom den lilla slangen i expansionskärlets lock tills nivån ligger under min.
    Det är knappt att det syns vätska i behållaren, har varit med om detta på fler 99:or.
    Har kört så flera somrar utan problem.
    /Erik

Visar 4 inlägg - 1 till 4 (av 4 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng