ABS-lampa, anti-lock.

Forum Modellspecifika forum OG900 ABS-lampa, anti-lock.

Detta ämne innehåller 5 svar, har 5 deltagare, och uppdaterades senast av 2011-08-05 04:11.

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #4525

    sanatt
    Deltagare

    Tog fram bilen ur garaget där den stått två år… Funkade bra innan.
    900 1993 med ABS. Anti-Lock lyser på intrumentbrädan.

    Pedalen känns som vanligt och bromsarna tar bra,men har ingen grusväg att kolla låsningsfunktionen.
    Kommer bilprovningen gilla min lysande AntiLock-lampa?

    Tacksam för något bra tips var jag ska börja felsöka?

    #30095

    stefan
    Deltagare

    Släck den och kolla sen när den börjar lysa. Är det så fort du startar den så är det nåt med enheten, tänds den när du börjar rulla så är det väl nåt mätfel vid nån givare.
    (den kan tändas direkt om nån givare är helt kajko förstås, kabel av eller nåt sånt)
    Nej SBP gillar inte lysande ABS lampor. Det är ombes på det.

    #30101

    sanatt
    Deltagare

    Tackar Stefan för snabbt svar!

    Misstänkte att mitt gamla batteri inte höll rätt spänning, trots uppladdningsförsök.
    Är det så känsligt att spänningen måste vara mer än 12 volt?

    När jag använde många strömförbrukare var det tom så att den misstände…

    Hursomhelst, jag bytte till ett nytt batteri och problemet är borta!

    Hipp hurra :AP :CH :CE

    #30104

    plankan
    Deltagare

    @SåNätt wrote:

    Misstänkte att mitt gamla batteri inte höll rätt spänning, trots uppladdningsförsök.

    Inte alls omöjligt 😉

    #30107

    Janne Hagnell
    Moderator

    Trevligt när det löser sig så enkelt. 🙂

    #30537

    kalle
    Deltagare

    Va bra att det löste sej…
    Ett annat typisk fel med SAAB ABS systemen är att lampan tänds så snart man har bromsat lite, för så att släckas lite senare.
    Det felet beror på en defekt ackumulator som inte kan hålla bromstrycket uppe pga gummimembranet inuti har spräckt och det enaste som nu trycksätter systemet är ABS pumpen. Så snart man bromsar tappar systemet trycket och ABS och bromslampan tänds. Går man så här länge nog rasar pumpen direkt. Byte av är mycket enkelt.

Visar 6 inlägg - 1 till 6 (av 6 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av kakor. mer information

Dina kakinställningar för denna webbplats är satt till "tillåt kakor" för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för kakor eller om du klickar "Acceptera" nedan så samtycker du till detta.

Stäng